TagEditor not recognizing tags (and how to fix it)
Thread poster: José Miguel Neira

José Miguel Neira
Chile
Local time: 19:15
English to Spanish
+ ...
Feb 5, 2009

Hello,

I am currently translating some XML files with TagEditor, and I keep getting some tags in text form... so it looks like this:

"yadda yadda [protected tag]blah blah da da < P> blah < BR> &nbcp   larala"

So, the protected tag is recognized... but the < P>, < BR> and &nbcp  codes aren't... so I just have to skip them manually, which -of course- misses the whole point of TagEditor.

I've been looking for a way around this for a couple of days now, and since I haven't succeeded I'm looking for some help here.

Is there a way to (manually) tell TagEditor to recognize those tags?

Thanks in advance.

BTW, I'm using SDL Trados 2007.

[Edited at 2009-02-05 20:04 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

TagEditor not recognizing tags (and how to fix it)

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search