All segments gathering together PLEASE HELP!
Thread poster: MFB19
MFB19
Local time: 04:11
English to French
Feb 12, 2009

Hi,

When I open a segment at the begining of a Word Document, sometimes all the segments in he next paragraph gather together, and I lose the spaces between sentences plus the layout of the page.
Does someone had this problem before? I really need to fix that problem soon!

Thanks!

[Edited at 2009-02-12 18:52 GMT]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:11
English to Czech
+ ...
Segmentation Feb 12, 2009

Hi, check the segmentation rules of your TM (i.e. a segment should end with a fullstop, not with a paragraph mark).
To prevent Trados from changing the layout, I suggest that you work in TagEditor. I've given up working with Trados in Word, except for very simple documents with little or no formatting.


Direct link Reply with quote
 
MFB19
Local time: 04:11
English to French
TOPIC STARTER
fullstop Feb 13, 2009

Thank you for that response. I checked and the rule is a fullstop, I don't know if there's something else there that can be wrong...
I really don't like TagEditor, but I will consider it..
The document I'm working on now has 33 pages and just by opening one segment, all the 33 pages gathered together, no paragraph!! So right now I'm not using Trados at all for that document and I'm wasting precious time...


Direct link Reply with quote
 

Ralf Lemster  Identity Verified
Germany
Local time: 10:11
English to German
+ ...
OCR? Feb 13, 2009

I have seen this behaviour with Word documents created via OCR - could this be the issue? No real solution, I'm afraid; what I would try is to store it as .rtf or .txt, and to re-create the file on that basis. TagEditor might offer a way out, but make sure to test the 'round trip' (translate one or two sentences, then save as target) before working your way through the entire document: the problem might also occur when saving the translated file.

Best regards,
Ralf


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:11
English to Czech
+ ...
TagEditor Feb 13, 2009

I prefer to translate in TE as I have total control over the document there. (Provided it cleans up then...).

Direct link Reply with quote
 
MFB19
Local time: 04:11
English to French
TOPIC STARTER
Good hint Feb 13, 2009

Thank you Ralf,

I don't know if that document was created with OCR, but it tend to happen more with that client, so it may be the case. I think the original document was a PDF, they may have create a Word document from that. Thank you for this hint. I will try to save as a .rtf, that is a good idea...


Direct link Reply with quote
 
MFB19
Local time: 04:11
English to French
TOPIC STARTER
Does not work... Feb 13, 2009

I tried to save the doc in .rtf but I still experience the same problem...

Direct link Reply with quote
 

Carmen Moreton
Spain
Local time: 10:11
French to Spanish
+ ...
Maybe Show/ hide hard returns can help Feb 16, 2009

I always work with the Show/Hide hard returns button activated. I can see the spaces, the hard and soft returns, tab and section marks... and then I can understand better the Workbench and Word behavior.
Maybe your Word document has soft returns instead hard returns and Workbench "thinks" that all text is a segment...


Direct link Reply with quote
 
MFB19
Local time: 04:11
English to French
TOPIC STARTER
Unfortunatly it's not the problem Feb 19, 2009

Thank you for that great tip, unfortunatly, I checked and it's all hard returns (I learned something though since I did not know the difference).
I'm sure the problem comes from something like that in the setting or in the original text... I keep searching!


Direct link Reply with quote
 
FarkasAndras
Local time: 10:11
English to Hungarian
+ ...
clean sheet Feb 19, 2009

As always, I'd just strip all formatting instead of trying to find out what exactly the problem was.

If the document is fairly simple, reformatting it correctly shouldn't take long.
Open the offending doc, select and copy all text, paste it to Notepad, select and copy it from there and paste it into a newly created, pristine word document.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

All segments gathering together PLEASE HELP!

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search