How to deal with Translation unit seems to be open: close it ..." issue in Trados Workbench.
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 11:13
Member (2008)
English to Hindi
+ ...
Mar 1, 2009

I am a new user of Trados (Version 7.0) with Windows XP and Word
2003.

Since I could not get guidance from the manual in respect of a
problem, I felt it worthwhile to seek the help from the
professionals who have indepth and immense knowledge of workbench.

When working in a Word document, I get the following messasge:

Translation unit seems to be open: close it before opening a new one!

One of the manuals suggests that this messasge may appear when I
have already opened a translation unit in the document and I should
search for it and close it by using close ) button.

The problem is I can't see any open unit in the word document and
pressing the close button does not also solve the issue. I can't
even close the file. What should I do to fix this problem.

Thanks and regards,

P. Chopra


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 07:43
Member (2003)
Polish to German
+ ...
FYI: Your topic has been moved to SDL Trados support forum Mar 1, 2009

where you should post your querries regarding Trados.
And you are kindly asked to use the search function in this forum.
You will find numerous topics to your problem.

In short: you may not see a segment open, but there are still Trados bookmarks in your document, showing Trados, that a segment is open. First try to use the "Fix document" option from Trados menu (BTW, this is described in the manual or help).
Or better, if you are sure no segment is open, simply delete the bookmarks with "TW" in their name - those are Trados bookmarks. There should exist no of them, when all segments are closed.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 07:43
French to Polish
+ ...
The last intent... Mar 1, 2009

Damn, I deleted my previous post by mistake...
Can you copy and paste it?


If the problem gets back, use Tag Editor or switch to another CAT.[/quote]

If it really doesn't work and you can locate the sentence who makes problems, try to delete it and rewrite manually...
It's not very clean as solution but it often works.

Cheers
GG

[Edited at 2009-03-01 21:00 GMT]


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 07:43
French to Polish
+ ...
Pretlanslate... Mar 1, 2009

Trying to reproduce my previous post...

Jerzy Czopik wrote:


In short: you may not see a segment open, but there are still Trados bookmarks in your document, showing Trados, that a segment is open. First try to use the "Fix document" option from Trados menu (BTW, this is described in the manual or help).
Or better, if you are sure no segment is open, simply delete the bookmarks with "TW" in their name - those are Trados bookmarks. There should exist no of them, when all segments are closed. [/quote]

Kill Word (sorry, no other way).
Try to pretlanslate the doc.
Esport the TM to txt, then create a new empty TM, import, then work with the new TM.

It seems it's a subtle font problem, both operation above may help.

If the problem gets back, use Tag Editor or switch to another CAT.

Cheers
GG


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to deal with Translation unit seems to be open: close it ..." issue in Trados Workbench.

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search