Office 2007 - Hide Text
Thread poster: amatos amatos

amatos amatos
Local time: 04:12
German to Portuguese
+ ...
Mar 4, 2009

Dear All,
I've already checked the foruns but I can find an answer. I have a word file opened and, although I didn't select the option, I can still see the source segment. It's a trauma for me as I keep on having more and more pages in my file, which really stresses me. I use Office and Trados 2007.

Can you PLEASE help?
Thank you


Direct link Reply with quote
 
Miroslav Jeftic  Identity Verified
Local time: 05:12
English to Serbian
+ ...
Paragraph marks? Mar 4, 2009

Did you maybe turn on the paragraph marks?

Direct link Reply with quote
 

amatos amatos
Local time: 04:12
German to Portuguese
+ ...
TOPIC STARTER
no paragraph marks Mar 4, 2009

No, no paragraph marks turned on...

Direct link Reply with quote
 

CristinaPereira  Identity Verified
Local time: 04:12
Member (2005)
English to Portuguese
+ ...
Options>Hidden text Mar 4, 2009

This may be too obvious, but I don't know: did you unchecked hidden text in Tools>Options>See? (I guess, I have it in Portuguese: Ferramentas>Opções>Ver>Texto oculto).

Hope it helps,

Cristina


Direct link Reply with quote
 

amatos amatos
Local time: 04:12
German to Portuguese
+ ...
TOPIC STARTER
another Office Mar 4, 2009

Cristina, it worked with Word 2003 and was no problem. But this 'new' Office is different and I can't find a way to solve it.

Direct link Reply with quote
 

RieM  Identity Verified
United States
Local time: 23:12
English to Japanese
+ ...
To get there in Word 2007 Mar 4, 2009

Hi,

To get to the what-used-to-be Tools > Options menu:

1 Click the "office" logo (big circle at the upper-left corner). That expands a list of menus such as New, Save As, Print, etc.

You will find the "Word Options" button at the bottom of this window. (or something similar - I cannot flip to the Eng OS side right now, sorry). Click on it.

2. In the Word Options dialog, choose "view" menu from the left pane. There you find what you are looking for.

Regards,
Rie


Direct link Reply with quote
 

amatos amatos
Local time: 04:12
German to Portuguese
+ ...
TOPIC STARTER
works when Preview Mar 4, 2009

Rie, it works fine when I make a preview of the document, not while translating it. Do you have a suggestion of how to make it also work when translating?

MTIA


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 05:12
English to Czech
+ ...
That's a feature Mar 4, 2009

Hello,
you will always see the source segment once you open it for translation. Even when the hidden text made invisible. But the source text should hide when you move on to the next segment. Does it, or does it not?


Direct link Reply with quote
 

RieM  Identity Verified
United States
Local time: 23:12
English to Japanese
+ ...
hmm Mar 5, 2009

Mine works fine -- that means, Source texts are visible until translated.

Do you see the Trados tags as well, even with the hidden text unchecked under the Options, and "On/off Edit mode button (the one with two arrows in the Paragraph section. When turned on, it gets darker Orange) toggled ? Then, something must not be right, but I don't know.

Rie


Direct link Reply with quote
 

amatos amatos
Local time: 04:12
German to Portuguese
+ ...
TOPIC STARTER
It was supposed to, but not Mar 5, 2009

Stanislav Pokorny wrote:

Hello,
you will always see the source segment once you open it for translation. Even when the hidden text made invisible. But the source text should hide when you move on to the next segment. Does it, or does it not?


Hi,
Yes I know it is what usually happens, but not in this case, as I still see the source text after moving to the next segment.


Direct link Reply with quote
 

Sergei Leshchinsky  Identity Verified
Ukraine
Local time: 06:12
Member (2008)
English to Russian
+ ...
Don't care Mar 5, 2009

amatos wrote:
It's a trauma for me as I keep on having more and more pages in my file, which really stresses me.


Watched pot never boils.

Use Print Preview more often just to feel comfortable...



Direct link Reply with quote
 

amatos amatos
Local time: 04:12
German to Portuguese
+ ...
TOPIC STARTER
Problem solved Mar 6, 2009

I don't really know how, but it was solved.
Yesterday I turned on the computer and everything was ok.

My laptop is getting old and tired, I guess...

Anyway, THANK YOU VERY MUCH to all of you who tried to help.

My tip: if this happens to you, just shut the machine down and try again the next day...


Direct link Reply with quote
 

LinguaLab.net
United Kingdom
Local time: 04:12
English to Norwegian
+ ...
I just had the same problem May 19, 2009

Rie's answer helped me sort everything out - thank you so much!

Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Office 2007 - Hide Text

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search