WorkBench crashes when I attempt to link MultiTerm
Thread poster: euanelina

euanelina
Local time: 06:50
Japanese to English
Mar 5, 2009

Background:
I am running SDL Trados 2007 Freelance SP2 which I have a license for. My client has asked me to do a job using their TM online. WorkBench (with TagEditor) connects without problem to their server. They also sent me the mdb file for TermBase and a link to download TermBase (for which I did not purchase a license).

The problem:
TermBase installed on my PC, and I am able to open the mdb file with it. Then, when I launch WorkBench and try to link it with TermBase (Options menu > Term Recognition), WorkBench crashes. Then, even after closing all Trados applications, when I attempt to restart WorkBench I immediately get a Microsoft Windows dialog box that tells me the application has been terminated. The only way I can use my original configuration (WorkBench-TagEditor) is to go back to one of the restore points from the Vista control panel (a point in the past just before I installed MultiTerm).

Any help would be greatly appreciated!


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 23:50
French to Polish
+ ...
Some standard operations... Mar 5, 2009

David Hathaway wrote:

Background:
I am running SDL Trados 2007 Freelance SP2 which I have a license for. My client has asked me to do a job using their TM online. WorkBench (with TagEditor) connects without problem to their server. They also sent me the mdb file for TermBase and a link to download TermBase (for which I did not purchase a license).

The problem:
TermBase installed on my PC, and I am able to open the mdb file with it. Then, when I launch WorkBench and try to link it with TermBase (Options menu > Term Recognition), WorkBench crashes. Then, even after closing all Trados applications, when I attempt to restart WorkBench I immediately get a Microsoft Windows dialog box that tells me the application has been terminated. The only way I can use my original configuration (WorkBench-TagEditor) is to go back to one of the restore points from the Vista control panel (a point in the past just before I installed MultiTerm).

Any help would be greatly appreciated!


I see the symptoms.
It may be extremely hard to diagnose.
What's exactly your MT version?
The MT-Workbench connection works locally or not?

Check the following:
- Java version (uninstall all the Java version higher than the version provided with your MT)
- MSXML package (uninstall and reinstall if necessary)
- reregister the MT components (see the .bat file in the Multiterm folder in the Program Files.

Then try to run MT.
If you have the same effects, try to uninstall and reinstall MT.

Sometimes it's necessary to uninstall all the .Net Frameworks posterior to the version provided with MT.
Nevertheless, I try to let the .Net Frameworks "as is" as long as possible, if something is going wrong, you'll have serious problems.

PS.
Restart as often as possible.

Cheers
GG


Direct link Reply with quote
 
Traduloc
Spain
Local time: 23:50
English to Spanish
hint Mar 5, 2009

mine crashes when you try to open a MT termbase after having the ttx file already opened, but if you open workbench, open the multiterm and then the Tag editor file, it works ok.

Just in case this is the same that happens to you.

Regards,
José Luis


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 23:50
French to Polish
+ ...
Termbase selection... Mar 6, 2009

José Luis Martinez wrote:

mine crashes when you try to open a MT termbase after having the ttx file already opened, but if you open workbench, open the multiterm and then the Tag editor file, it works ok.

Just in case this is the same that happens to you.


The problem is sometimes Workbench hangs at termbase selection when TE is not running.

It was quite frequent on XP but generally, the Multiterm installation on Vista is correct.
Except the (in)famous bug in the design.

PS.
You use an administrative account?

Cheers
GG


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

WorkBench crashes when I attempt to link MultiTerm

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search