A problem with InDesign and Trados 7.1
Thread poster: Raúl Waldman

Raúl Waldman
Argentina
Local time: 22:59
Member (2005)
English to Spanish
+ ...
Mar 9, 2009

Dear colleagues:

My story is as follows.
1.
My Trados version is 7.1.0.719 (Build 719). I don't have InDesign.
2.
I received a .inx file (InDesign CS2). I have worked with that type of files and TagEditor succesfully in the past.
3.
When I tried to open the .inx file with TagEditor, it appeared the following error
message:
'(80005): java.lang.OutOfMemoryError'
4.
Intuitively, I updated my Java software.
5.
This time TagEditor could open successfully the .inx file. I performed the translation normally.
6.
When I tried to clean the file -or selected 'Save Target as...'- to get the InDesign file in target language, it appeared the following error message:
'Java.lang.OutOfMemoryError. Java heap space'.

I will appreciate your ideas about how to fix this, if at all possible.

Raúl.


Direct link Reply with quote
 

Anna Sylvia Villegas Carvallo
Mexico
Local time: 20:59
English to Spanish
Option Mar 9, 2009

Save the document in TRADOStag bilingual format using the Save Bilingual As command in TagEditor.

Clean the TRADOStag bilingual file by selecting Clean Up from the Tools menu in Translator's Workbench.

Alternatively, save the document using the Save Target As command in TagEditor.

The Save Target As command produces a finished target file by stripping all source language data from the file and restoring the original file format.

Hope this helps. (If not, you may wish to send me the bilingual file and I'll try to help. I have InDesign latest version.)

Tadzio.


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 03:59
French to Polish
+ ...
Java Virtual Machine size Mar 9, 2009

Raúl Waldman wrote:


6.
When I tried to clean the file -or selected 'Save Target as...'- to get the InDesign file in target language, it appeared the following error message:
'Java.lang.OutOfMemoryError. Java heap space'.

I will appreciate your ideas about how to fix this, if at all possible.[/quote]
I do't remember exactly the 7.1 version, but in the recent versions you have an option to change the amount of memory disponible for Java.
It should help.

Go to the menu Start and in the Trados groups, select Filter, Filter Settings, Java is the last item in the list.

Cheers
GG


Direct link Reply with quote
 

Raúl Waldman
Argentina
Local time: 22:59
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Colleagues' options Mar 9, 2009

Thank you, Tadzio, but my problem is that the cleaning/saving process did not work (item 6 of my post).
Maybe the problem is related to the memory available for Java, as Grzegorz suggests. (Thank you, Grzegorz).
I have found that my Trados version does not have the option for changing the amount of memory. I told my client to try the clean/save process with its version of Trados (the last one).
Raúl.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:59
English to Czech
+ ...
A workaround Mar 9, 2009

Hi Raúl,
please try the solution as suggested by Grzegorz.
If it doesn't work, you will have to do the following:
1. Export your TM from Trados to TMX
2. Download and install across (www.across.net) or MemoQ (www.kilgray.com)
3. Import the TMX into across or MemoQ
4. Have the INX file translated by across or MemoQ
5. Export.

This will take some time, but it works.


Direct link Reply with quote
 

Raúl Waldman
Argentina
Local time: 22:59
Member (2005)
English to Spanish
+ ...
TOPIC STARTER
Thanks Mar 12, 2009

Thank you, Stanislav.

Raúl.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

A problem with InDesign and Trados 7.1

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search