Multiterm Help - Empty database
Thread poster: Elsa Pereira

Elsa Pereira
Portugal
Local time: 18:48
French to Portuguese
+ ...
Mar 23, 2009

Hi,

I really need help!!
I've already searched for this problem all over the forum help but, I didn't found solution for my problem!!

I work with:

TRADOS 2006 Freelance 7.5.0.756 (Build 756)
Multiterm 7 7.0.0.361 (Build 361)
Microsof Windows XP
Microsof Office 2003

The problem:

When I start Multiterm, and when I'm trying to open or create a new termbase, it returns me an error in Portuguese : "Não foi encontrado o fornecedor. poderá não estar instalado correctamente" - In English should be something like "It wasn't found the "supplier". Maybe it isn't correctly installed".

What have I already done:

I have already uninstalled Trados and Multiterm but with no success.
I had also a problem when I tried to open it with Word, /Run-Time error 424) but This problem is already solved, it was a template problem!

The huge problem now, is that I cannot open my termbases or even create a new one!!

Can somebody help me???

Thank you
Elsa


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:48
English to Czech
+ ...
Correct English wording Mar 23, 2009

Hi there,
the correct English wording of this error message is "Information provider not found."
Please try re-registering Trados and then MultiTerm.
BTW, what is your:
1) Explorer version?
2) Java version?


Direct link Reply with quote
 

Elsa Pereira
Portugal
Local time: 18:48
French to Portuguese
+ ...
TOPIC STARTER
versions Mar 23, 2009

Hi Stanislav,

Thank you for the tip. Unfortunatelly I have already re-registered but the problem persists.

Regarding teh versions:

Windows Explorer Version 6.0.2900.5512
Jave version, Java(TM) Platform SE 6 U12, 6.0.120.4

Thank you for your time.

Regards


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:48
Member (2003)
Polish to German
+ ...
Java is the problem Mar 23, 2009

again, as quite often here, Java updating does nothing good to us.
Please go to Start - Control Panel - Java
There open the "Advanced" tab.
Click the plus sign beside "Java plug-in" and deselect "Allow next generation..."
Look at the screen shot attached (this is German version, but the structure is the same):



Edited due to wrongly inserted image link.

[Edited at 2009-03-23 20:44 GMT]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:48
English to Czech
+ ...
Exactly Mar 24, 2009

This will most probably resolve your problem.

Direct link Reply with quote
 

Elsa Pereira
Portugal
Local time: 18:48
French to Portuguese
+ ...
TOPIC STARTER
Java is not the problem.... Mar 24, 2009

Thank you for all your help... but the problem persists!!
I have already deselected the Java "allow..." and nothing happened.
Multiterm is exactly like before: termbase empty and same error.
Any more ideas?


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:48
English to Czech
+ ...
Some general practice Mar 25, 2009

After you uchecked the Next Generation Java, you should:
1. Restart your PC
2. Re-register MultiTerm
3. Restart your PC
See if it works.
Did you have any previous versions of MultiTerm (such as MT iX) installed on this machine?
What is the exact termbase name?
What is your .NET version?

[Upraveno: 2009-03-25 09:37 GMT]


Direct link Reply with quote
 

Elsa Pereira
Portugal
Local time: 18:48
French to Portuguese
+ ...
TOPIC STARTER
Re-registering multiterm - problem persists Mar 25, 2009

Hi Stanislav,

I have followed all your instructions... but with no result!!
I do not have any previous version of multiterm!
Regarding the termbase, I'm not able to create a new one either... I have several termbases on my pc and none of them appear in Multiterm!
Regaring the .net version... where can I look for it??

Thank you for all your support.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:48
Member (2003)
Polish to German
+ ...
Check please your JRE and .NET versions Mar 25, 2009

Go to Start, Control Panel, Software
Note ALL versions of Java (J2SE and Java and JRE - anything you find) and .NET Framework.

The problem is very probably connected to Java issues.
You MUST have J2SE Version 5 update 10 and update 12. If you don't, MT will NOT work.


Direct link Reply with quote
 

Elsa Pereira
Portugal
Local time: 18:48
French to Portuguese
+ ...
TOPIC STARTER
Java and . net vrsions Mar 25, 2009

Hi Jerzy,

I think I do not have the J2SE Version 5 update 10... The only JAVA that I can find is:

Java 2 Runtime Environment, SE V 1.4.2_08
Java (TM) 6 Update 12

regarding . net, I found:

microsoft .Net Framework 1.1 Hotfix (KB928366)
microsoft .Net Framework 2.0 Service pack 2
microsoft .Net Framework 2.0 Service pack 2 Language pack - PTG
microsoft .Net Framework 3.0 Service pack 2
microsoft .Net Framework 3.0 Service pack 2 Language pack - PTG
microsoft .Net Framework 3.5 Language pack SP1 - PTG
microsoft .Net Framework 3.5 SP1

This help?


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 19:48
English to Czech
+ ...
.NET Mar 25, 2009

Try to uninstall all .NET versions down to .NET 2.0. You will need to uninstall them one by one, starting with the highest version number.
1. Uninstall .NET 3.5 language pack PT SP1
2. Uninstall .NET 3.5 SP1
3. Uninstall .NET 3.0 SP2 PT etc.
Down to .NET 2.0. Do NOT uninstall .NET 2.0.
Once you have uninstalled, restart your PC, register MT and try again.

[Upraveno: 2009-03-25 17:00 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:48
Member (2003)
Polish to German
+ ...
This is most probably the cause of your problem Mar 25, 2009

Please deinstall:
- All Trados applications
- All .NET aplications
- All Java applications

Now start with installing Trados, then Multiterm.
After that check your other programs. If they are runing fine, do not change anything.

Hope this will do the trick.

Trados needs certain versions of Java and .NET for work.


Direct link Reply with quote
 

Mathieu Jacquet  Identity Verified
France
Local time: 19:48
English to French
Runtime error Mar 31, 2009

In addition, you can also try running C:\Program Files\SDL International\MultiTerm 2007\#_SelfRegister_Desktop.bat.

Have a look at article 2086 at http://talisma.sdl.com/, it might help as well.

Mathieu

[Modifié le 2009-03-31 12:31 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm Help - Empty database

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search