Impossible to clean a TagEditor file. Please help !
Thread poster: ANNE FAGES

ANNE FAGES  Identity Verified
United States
Local time: 04:23
English to French
+ ...
Apr 21, 2009

Hello !

My client sent me a inx. file which I translated using TagEditor. Now the translation is done, I try to save target as... (in the same file as the original document of course) but it doesn't work.
The error message is :
'Resource (tag) with ID ' has been inserted or modified at Control ID document.

I even tried to retranslate the original document to be sure I didn't miss anything. But the message is still the same.

Anyone who can help me with this ?


 

Hidetoshi kudo
Australia
Local time: 18:23
Member (2007)
English to Japanese
+ ...
Update to Trados 2007 Srevice pack 1 Apr 21, 2009

Hi,

I am not 100% sure, but I found a note something might do about you problem.
The note goes in Japanese "Adobe InDesign CS2 file (INX) causes an error when translated with TagEditor and saved Target AS."
This problem seem to be patched by Trados 2007 service pack 1. I wonder which version your are using.

Hidetoshi


 

ANNE FAGES  Identity Verified
United States
Local time: 04:23
English to French
+ ...
TOPIC STARTER
I use Version 8.0 Apr 21, 2009

I think it is also Trados 2007
I'l check this


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:23
English to Czech
+ ...
Filters Apr 21, 2009

Hi Anne,
please visit talisma.sdl.com and download the latest InDesign filters. Also, please make sure you have not expanded or shrunk any segment as this usually causes problems with the cleanup.
I would also suggest that you search this forum: you will find a number of suggestions that might help you.

If everything fails, proceed as follows:
1) Download and install MemoQ (www.kilgray.com)
2) Export your TM into TMX
3) Launch MemoQ and create a new project from your INX and the exported TMX
4) Retranslate the INX with MemoQ using your TMX translation memory
5) Export

This should work like a charm.


 

Kobe Vander Beken  Identity Verified
Peru
Local time: 03:23
English to Dutch
+ ...
Filter settings Apr 21, 2009

Hello Anne,

I'm not entirely sure, but I think this might have to do something with the filter settings. Try to check or uncheck the "process forced returns" option in the Indesign filter settings.

Hope it helps.

Kobe


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:23
Member (2003)
Polish to German
+ ...
Versions mismatch Apr 21, 2009

The ttx file has been created with a different version of Trados.
This is normal behaviour - if your read on SDL help page (talisma.sdl.com), they strongly advice to use ONLY exactly the same version, build and patch status.

What you can do, is recreate the ttx from the original file, translate this again with TM (or use ContextTM process, if you have the professional version of Trados) and then save as target. This will work.
Be sure to download the latest InDesign patch from talisma.sdl.com

Best regards
Jerzy


 

ANNE FAGES  Identity Verified
United States
Local time: 04:23
English to French
+ ...
TOPIC STARTER
In fact I created he ttx so the version is the same Apr 21, 2009

Thank you very much for your help.

Let me explain what I did to try to solve this problem.
I need to add that Adobe Indesign is not installed on my computer. So regularly, my client sends me the inx. file which I transfer in TagEditor in order to translate it.
Generally everything goes perfectly well. Not this time.

This afternoon I asked my client to resend the original inx file to "retranslate" it, thinking maybe my own original file was perverted. After this new translation, I tried agin to save target as....
same result, same error message.

I even tried to send my TM to the client to see if he can clean it. No way.

All the solutions you suggest me concern InDesign, but in fact I can't do anything about it, I should ask my client I guess.
We'll see that tomorrow.

Thanks again for your helpicon_biggrin.gif


 

Hidetoshi kudo
Australia
Local time: 18:23
Member (2007)
English to Japanese
+ ...
Some related articles Apr 21, 2009

Hi Anne,
I guess you are fed up with this problem by now.
I found some links which look similar to yours.

http://www.proz.com/forum/sdl_trados_support/98782-error_converting_ttx_file_trados_75_back_to_inx_file_indesign_cs2.html


http://ita.proz.com/forum/sdl_trados_support/98924-inx_files_with_sdl_trados_2006_freelance.html#817375

in which Luca found one solution.

Good luck!
Hidetoshi


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:23
Member (2003)
Polish to German
+ ...
Update your Trados to the latest available version Apr 22, 2009

this will be SDL Trados 2007 Suite (8.3.0.863) and load the latest InDesign patch from talisma.sdl.com - the article ID is 1893.

This solves many problems with InDesign files.

Best regards
Jerzy


 

jens wencker  Identity Verified
Local time: 03:23
English
+ ...
Fixing inx.ttx Apr 22, 2009

Hello Anne,

Indesign files are always problematic. It depends on how the Indesign file was created in the first place. Overwritten Paragraps Styles cause problems, indent in tables etc. Usually you have to prepare the inx file for translation first to be sure that it will clean up right.

Solution or fixing:

You might be able to fix the file, some already mentioned a new Filter Setting file for Indesign (it is the IndesignFilter_1_0_0_0.xml file). Please look on the Trados web page for the "Hotfix" for Indesign.

When the file mentioned above is replaced, you have to take the English inx file you got from your client and create a new ttx file out of it.
I understand that you tried cleaning the file up, but it gave you that error. That means your TM is updated. Open the TM in workbench, then open the new ttx file. Now use the function "translate to fuzzy" in Tag Editor ( you have to open a segment first to make this option available I think). Now your entries will be imported in the new file. It will stop when there is an inconsistency with the tags. You will have to fix it manually.
When you are done, save the file and try cleaning it again.

Best Regards,
Jens


 

ANNE FAGES  Identity Verified
United States
Local time: 04:23
English to French
+ ...
TOPIC STARTER
It seems to be working... Apr 22, 2009

Hidetoshi, your message has been a great relief this morning. The links you sent match exactly my problem.

I spent another day trying to fix that. I finally succeeded.

So here is what I had to do :
1. I updated Trados (that was a great idea)
2. I dowloaded the InDesign patch (mentioned by Jerzy and the links Hidetoshi found).
3. I transfered the original inx in Tag Editor, started again the translation (it's necessary to check the segments which differs from the first document.
4 I tried to save as after translating several sentences and it worked
5 I tried again after translating 50% of the file, it worked
6. I finished translation but received another error message.

Could not process the file since file/file content size is large

AAAAAAAAAAAAAAAAAh. Need some chocolate.

I had to ask my client to split the document to resolve this problem.
Both files were translated using fuzzy translation (speedy). The save as function worked.

Thank you so much for your help. I'll sleep well tonighticon_smile.gif-

Anne


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:23
Member (2003)
Polish to German
+ ...
Before you go asleep frustrated... Apr 22, 2009

try to reduce the Java Virtual Machine size.

Close all Trados apllications. Go to Filter Settings, open the Java Virtual Machine Size setting. Select "Change Java VM size" and decrease (really: decrease, ie make smaller) the size. Do that one step by clicking the small arrow buttons beside the memory size fields.
Then restart Tageditor and try again. Maybe you will need to go one step lower.
For me it works with the lowest setting available.

Best regards
Jerzy


 

Aquarian
Local time: 16:23
English to Chinese
I still have the cleanup problem.. Oct 22, 2009

Deal all,

I tried all methods above and upgrade my T2007 to build 836 already, but I failed to clean up the CS3 INX file still. Do you have any other suggestions or tips?

Thanks soooooooo much for your great help!!


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 10:23
English to Czech
+ ...
My post above Oct 22, 2009

Please see my post above. It takes some time to go through, but it should help you to get a target INX.

 

Rebekka Groß (X)  Identity Verified
Local time: 09:23
English to German
my way to solve this issue Apr 22, 2010

using some suggestions from here as wellicon_smile.gifhttp://www.proz.com/forum/sdl_trados_support/162760-problems_cleaning_up_inx_files_in_trados_studio_2007.html

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Impossible to clean a TagEditor file. Please help !

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search