Link between Trados 8.0 workbench and MultiTerm 2007 broken
Thread poster: David Rumsey

David Rumsey  Identity Verified
Local time: 05:53
Member (2004)
Danish to English
+ ...
Apr 22, 2009

I upgraded to Trados Workbench 8.0 and MultiTerm 2007 from the previous versions. Everything worked (relatively) well until I finally uninstalled the old Trados 7.5 but not MultiTerm. Now when I try to turn on Term Recognition in Workbench and browse to the MultiTerm database, Workbench crashes. Anyone have a similar problem?

Direct link Reply with quote

Local time: 14:53
I had the same problem but now it's ok Apr 23, 2009

I had the same problem (till this morning) but when I followed instructions given in:
now it is working

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Link between Trados 8.0 workbench and MultiTerm 2007 broken

Advanced search

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search