Trados workbench menu does not work
Thread poster: Lisa Dahlander

Lisa Dahlander  Identity Verified
Mexico
Local time: 13:30
Member (2003)
English to Swedish
+ ...
Apr 23, 2009

Hi everyone,

I use Office 2003 and Trados 2007 and after having the Trados menu disappear from Word and restoring it thanks to previous forum questions/answers, I can now see the Trados menu again. However, I can not use it, as I now get the message that "the macro cannot be found or has been disabled because of your Macro security settings." I have tried everything I can possibly think of but cannot fix this problem. I would really appreciate if someone could help me with this.

Thanks a lot in advance!

Additional note: I just realized that I cannot use the Word spell-checker either, as I get the message that macros are disabled for the project. However, even though I change the security level I am still not prompted to enable/disable macros when opening a file. Have been trying to solve these problems the entire day now reading forums etc. but am not getting anywhere and I really cannot miss one more work day. Is there anyone out there who could help...? Thanks again!

[Módosítva: 2009-04-24 03:09 GMT]


 

Marisa Sesin
Argentina
Local time: 15:30
English to Spanish
+ ...
Trados 2007 and Macros Jun 20, 2009

Hi Lisa,

I am experiencing exactly the same problem you had some months ago. Were you able to solve it? Could you tell me how?? Thanks a lot!

Marisa


Lisa Dahlander wrote:

Hi everyone,

I use Office 2003 and Trados 2007 and after having the Trados menu disappear from Word and restoring it thanks to previous forum questions/answers, I can now see the Trados menu again. However, I can not use it, as I now get the message that "the macro cannot be found or has been disabled because of your Macro security settings." I have tried everything I can possibly think of but cannot fix this problem. I would really appreciate if someone could help me with this.

Thanks a lot in advance!

Additional note: I just realized that I cannot use the Word spell-checker either, as I get the message that macros are disabled for the project. However, even though I change the security level I am still not prompted to enable/disable macros when opening a file. Have been trying to solve these problems the entire day now reading forums etc. but am not getting anywhere and I really cannot miss one more work day. Is there anyone out there who could help...? Thanks again!

[Módosítva: 2009-04-24 03:09 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados workbench menu does not work

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search