Word 2007 .docx file automatically translated to .ttx file - How to prevent
Thread poster: Anil Gidwani

Anil Gidwani  Identity Verified
India
Local time: 17:27
German to English
+ ...
Apr 24, 2009

When I try to pretranslate a Word .docx file in Trados 2007, I sometimes end up with a .ttx file rather than a .docx file.

I'd much rather work with the .docx file in Word than the .ttx file in TagEditor. Is there any way I can switch off this automatic .ttx file generation during Translate?

Funny, it doesn't happen all the time. The contents of some .docx files seems to trigger this behavior.

I know that pre Trados 2007, you could actually coerce the TagEditor workflow by enabling the flag "TradosTag XML Workflow for Word docs". I guess I'm looking for the reverse here, a way to disable XML Workflow for Word 2007 docs. My feeling is this behavior could be due to the fact that Word 2007 are inherently XML documents.

Any help appreciated. I prefer asking here rather than trying the SDL Support web pages, for obvious reasons





[Edited at 2009-04-24 18:54 GMT]


Direct link Reply with quote
 

ViktoriaG  Identity Verified
Canada
Local time: 06:57
English to French
+ ...
Options to use to prevent this Apr 24, 2009

Here are the options you would need to use if you want to make sure that the pretranslation of a DOCX file results in a DOCX file:

1. In Workbench, go to Options > Translation Memory Options.
2. In the dialogue box, select the Tools tab.
3. Under General Options, make sure that the option TRADOStag XML workflow for Word .doc files is unchecked.

If these are the options you are using and the problem persists, then let's wait for other users or SDL Support to give us some insight into this.

All the best!


Direct link Reply with quote
 

Anil Gidwani  Identity Verified
India
Local time: 17:27
German to English
+ ...
TOPIC STARTER
TRADOStag XML workflow for Word .doc files is unchecked Apr 24, 2009

Thanks, Viktoria. No, that flag is unchecked by default and also when I try to pretranslate the .docx file. That flag was necessary pre Word 2007 if someone wanted to use the TagEditor workflow for a Word .doc document. It was a nice option to have.

In the present instance, the TagEditor workflow seems to be forced on the user, and there seems no way to turn off this behavior.





[Edited at 2009-04-25 09:07 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Word 2007 .docx file automatically translated to .ttx file - How to prevent

Advanced search







SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search