I get question marks instead of Hindi characters in target segment in TagEditor.
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 03:11
Member (2008)
English to Hindi
+ ...
Apr 28, 2009

I have received a XML document for translation from English to Hindi by using TagEditor. When I try to type the translation, I get a series of question marks instead of Hindi characters. It has never happened to me earlier. What is the problem and how should I fix it? I have Win XP, Trados 7.0.

Thanks and regards,

Chopra


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

I get question marks instead of Hindi characters in target segment in TagEditor.

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search