Trados randomly removing source text
Thread poster: Justine Sherwood

Justine Sherwood  Identity Verified
Spain
Local time: 18:52
Dutch to English
+ ...
Apr 29, 2009

I apologise in advance if this problem has been posted before but I haven't been able to find anything by searching the forum.

I recently installed Trados 2007 on a virtual machine on a Mac. It works fine, except for some reason it randomly removes source text from the file during translation. I.e. when you go back and read through the bilingual file, source text is missing. After cleaning it removes translated text and the files are full of green arrows.

Does anyone know what is causing this and how to remedy it? I can't find anything in the SDL knowledge base either.
I am using a VMware virtual machine, Windows XP and running MS Office 2007 on it. I used Trados with MS Office 2007 on my last computer and did not have this problem.

Thanks in advance for any help.

Justine


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:52
Member (2003)
Polish to German
+ ...
Hidden text problems? Apr 29, 2009

What you describe looks to me like would you do your corrections when not showing hidden text and thus deleting parts of the segments.
When cleaning don't you get any error messages?


Direct link Reply with quote
 

Justine Sherwood  Identity Verified
Spain
Local time: 18:52
Dutch to English
+ ...
TOPIC STARTER
error messages Apr 29, 2009

No, I do corrections with both texts visible so that can't be it. I do get error messages but they are always ones like "start of paragraph not found".

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:52
Member (2003)
Polish to German
+ ...
Please try to restore Trados8.dot and Normal.dot Apr 29, 2009

I do not know where they are located in VM - but usually that should be something like documents and settings/username/application data/microsoft/templates or .../word/startup
Should the Trados8.dot be not installed there, than it is in program files, startup folder of MS Office 2007 - and this does not work properly.

Unfortunately I do not have any ideas more.


Direct link Reply with quote
 

Justine Sherwood  Identity Verified
Spain
Local time: 18:52
Dutch to English
+ ...
TOPIC STARTER
in both! Apr 29, 2009

Thanks Jerzy, the files are located in both. Does that mean I should delete the ones under Program Files?

Justine


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 19:52
French to Polish
+ ...
Tag Editor... Apr 29, 2009

Jerzy Czopik wrote:

I do not know where they are located in VM - but usually that should be something like documents and settings/username/application data/microsoft/templates or .../word/startup

The same as in the real one.
...\Microsoft\Word\Startup.

Should the Trados8.dot

Trados8.dotm
It's Word 2007.

be not installed there, than it is in program files, startup folder of MS Office 2007 - and this does not work properly.

Unfortunately I do not have any ideas more.

Generally, the Word 2007 integration is rather bad.
I suggest to use TagEditor instead.

Cheers
GG

[Edited at 2009-04-29 10:19 GMT]


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 19:52
Member (2003)
Polish to German
+ ...
Trados8.dotm Apr 29, 2009

Yes, sorry - dotm for Word 2007, of course.
Please delete the file from its location in "program files".

Best
Jerzy


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 19:52
French to Polish
+ ...
Backup... Apr 29, 2009

Jerzy Czopik wrote:

Yes, sorry - dotm for Word 2007, of course.
Please delete the file from its location in "program files".

In the Microsoft subfolders.
Of course, you leave the files in the SDL subfolders as backup.

Cheers
GG


Direct link Reply with quote
 

Justine Sherwood  Identity Verified
Spain
Local time: 18:52
Dutch to English
+ ...
TOPIC STARTER
thanks so much both of you Apr 29, 2009

thanks a lot - have removed the file and done a test translation and no problems. Hopefully it will stay that way!

Justine


Direct link Reply with quote
 

Justine Sherwood  Identity Verified
Spain
Local time: 18:52
Dutch to English
+ ...
TOPIC STARTER
Still having problems May 5, 2009

Sorry to revisit this thread but I'm still having the same problem. I did one translation which was fine but it was only a page. Anything longer and Trados is removing text again. The only difference is it doesn't list any errors during cleaning. The cleaned document is full of green arrows and some fragments of source text. The document before cleaning has source text removed.

I have reinstalled Trados but it didn't help. Does anyone have any other ideas?!
Thanks!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados randomly removing source text

Advanced search







SDL Trados Studio 2017 only €495 / $595
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €495 / $595 / £425 / ¥70,000 You will also receive FREE access to Studio 2019 when released.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search