tageditor not working. can't open any file at all. help, please!!!
Thread poster: henrique cotrim

henrique cotrim  Identity Verified
Brazil
Local time: 09:13
English to Portuguese
+ ...
Apr 29, 2009

Hi,

FYI I use windows vista + office 2007 + trados suite freelance 2007

I can't open any file on tag editor.

Here's what happens:

when I click on "open file" I get the following message:
"Unknown error when reading plug-in filter management file C:\ProgramData\SDLInternational\Filters\PluginFileFilterDefinitions.xml"

then I put "OK" and move on to choosing the file (.ppt) I want to open and then I get the following message:

"Error when using plugín file filters: Unknown error when reading plug-in filter management file C:\ProgramData\SDLInternational\Filters\PluginFileFilterDefinitions.xml. Would you like to try to open this file anyway? "

I put "OK".

here I have to do some telling and explaining: I have checked posts on this forum, there was even one with exactly the same problem that never got replied to... and I have - following post's advice - downloaded some hotfixes (namely 1629 and 1631).

back to the steps: before downloading the fixes, I'd get a message with an error "80003: TagEditor is unable to open this document because the file type is not recognisec"...but now with the hotfixes the message I get is the following:

"This document contains the unknown DOCTYPE declaration/root element "HTML". A tag settings file has not yet been defined for this document type. Would you like to specify the settings file now?"

I put "YES"

Then I get "Tag Settings Manager" with only one option (namely Letter DTD), which I select and get this message:

"The DOCTYPE declarations/root elements from the document and the currently selected tag settings file do not match. Would you like to use this settings file anyway? "

I click "YES" and a file with funny characters gets opened... and I'm helpless!

I have tried with .doc and the same happens up to error 80003.

Any ideas?

I'm really disappointed in SDL support - they don't have any technical support staff I could turn to... there's only this forum and talisma.sdl.com, which I'm researching now to try to find a solution as well.

I'll be waiting on your help to start on this project that is looking at me right now lol.

thanks!


 

xxxSoron
United States
English to German
+ ...
I'm sorry to only be able to agree with you wholeheartedly! Apr 29, 2009

I purchased SDL Trados Suite 2007 for almost $ 900, then invested in a workshop for another $700 ( had to travel of course there are no workshops to speak of in the US), and now I cannot even open a simple Word document in Workbench!
My error message is " Target document cannot be created because of tag structure in tag document"
I'm incredibly frustrated and am curious if anybody has the magic solution!

Thanks for any possible help!

Mirjam

PS. I wonder if Trados cannot be reached for a reason. I have not been able to connect with them or with what they call "support". All they let you do is purchase!


 

xxxMilena Bosco  Identity Verified
Italy
Local time: 14:13
English to Italian
+ ...
Is your Vista 64 bits? Apr 29, 2009

Maybe this can help. Kivech is my husbandicon_smile.gif and I think he did a great job.....

http://www.proz.com/forum/sdl_trados_support/123305-how_to_install_multiterm_2007_on_vista_64_howto.html#1050599

I hope it helps...

Milena


 

henrique cotrim  Identity Verified
Brazil
Local time: 09:13
English to Portuguese
+ ...
TOPIC STARTER
nothing so far... Apr 29, 2009

thanks milena! but I still have the problem...

mirjam, there has to be something we, customers, could do. it's a lot of money there for no support. I'm trying to think of what to do. I need support because I need this to work!

I'm hopefully waiting on more responses that could lead me to a solution.


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 14:13
English to Czech
+ ...
A few ideas Apr 30, 2009

I don't really know, but it seems to me that the PluginFileFilterDefinitions.xml file is:
1) Missing; or
2) Corrupt; or
3) Inaccessible.

Ad 1) Make sure the PluginFileFilterDefinitions.xml is located in the folder indicated by TagEditor

Ad 2) Try downloading a new PluginFileFilterDefinitions.xml file from talisma.sdl.com

Ad 3) Make sure your Windows user account permission settings allow you to access the specified folder. If not, log in as administrator and try again.

All shots in the dark though...


 

SDL Community  Identity Verified
United Kingdom
Local time: 14:13
English
SDL Trados Support... Apr 30, 2009

Hi Hank,

I agree with Stanislav, it seems that your installation did not go successfully and the file filters required to process the document have not been correctly installed. This is sometimes caused by User Account Control (UAC), a Windows Vista feature which has been known to prevent write-access to certain files and folders during installation. I would recommend turning off UAC and then reinstalling SDL Trados 2007.

Please follow these instructions to turn off UAC:

1. Go to Start > Control Panel > User Accounts
2. Select the "Turn User Account Control on or off" option
3. Un-tick the option "Use User Account Control (UAC) to help protect your computer"
4. Select OK to save all changes.

You will need to restart your computer. Once is has rebooted, please reinstall SDL Trados 2007.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team

P.S. Soron, which version of Word are you using? Please try saving the file as .RTF, retranslate using the "Translate to Fuzzy" function and then clean-up the file again.


 

henrique cotrim  Identity Verified
Brazil
Local time: 09:13
English to Portuguese
+ ...
TOPIC STARTER
how do i reinstall sdl trados... is it automatic? Apr 30, 2009

i've unchecked the box, but - i apologize for my ignorance - but how do i reinstall sdl trados?

what are the steps.

i'll be waiting on your reply, gareth powell. i'll be trying on my own meanwhile


 

henrique cotrim  Identity Verified
Brazil
Local time: 09:13
English to Portuguese
+ ...
TOPIC STARTER
thank you Apr 30, 2009

thank you very much gareth powell!

i did what you told me to and that solved the problem.

thank you!


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

tageditor not working. can't open any file at all. help, please!!!

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search