Trados Menu missing from Word
Thread poster: Victoria Rodrigues

Victoria Rodrigues  Identity Verified
Germany
Local time: 12:37
English to Spanish
+ ...
May 3, 2009

Hi all!

I'm having a lot of problems today with Trados. First the whole word menu dissapeared and after an hour I could finally recovery it. But now the Trados menu is all but gone. I tried many times already to follow all the steps indicated in HELP to prepare Word manually via the Tools Menu, but I did not work, even though the template was added and confirmed and so on.

I'm driving nuts already, so perhaps someone knows better than me and can help me...

Thank you in advance and nice Sunday!


 

Stéphanie Soudais  Identity Verified
France
Local time: 12:37
Member (2006)
English to French
Forum search May 3, 2009

Hi Victoria,

Did you try the archives? I'm sure this kind of question was asked more than once.

Stéphanie


 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:37
Member (2003)
Polish to German
+ ...
Please use the search function May 3, 2009

http://www.proz.com/forum/sdl_trados_support/128864-starting_translation_trados_seems_not_to_work_with_word_no_trados_toolbar_in_word.html#1066586

You can also try to use this tutorial


 

Victoria Rodrigues  Identity Verified
Germany
Local time: 12:37
English to Spanish
+ ...
TOPIC STARTER
Answer to "Forum search" May 3, 2009

Hi! =) I did but there was no help at all...

Thanks!

[Edited at 2009-05-03 10:25 GMT]


 

Victoria Rodrigues  Identity Verified
Germany
Local time: 12:37
English to Spanish
+ ...
TOPIC STARTER
Please use the search function May 3, 2009

Hi Jerzy,

thank you foe your answer.... I've already done what is said to be done....but it doesn't work!

Have a nice day!


 

Jerzy Czopik  Identity Verified
Germany
Local time: 12:37
Member (2003)
Polish to German
+ ...
Step by step May 3, 2009

Do you have Vista and/or Office 2007?

Please make sure, that your corresponding Trados8.dot (or dotm for O2007) is located ONLY in the Word startup folder (in Windows XP: c:\documents and settings\your login\application data\microsoft\word\startup). It shoud NOT appear in program folder of Office (c:\program files\microsoft office\office11\startup or office12 for O2007).
Recreate the Trados8.dot(m) by copying it from Trados installation folder.
Please try to restore your Normal.dot

Usually all those steps help.


 

Suzanne Blangsted (X)  Identity Verified
Local time: 03:37
Danish to English
+ ...
Trados problems May 4, 2009

When you open Word, you should in the second toolbar (below the main toolbar) see a "little man with two red flags". Click on him, and the name Trados will appear in the top toolbar. You might have to click on the "little man" each time you want to activate Trados. It depends on the type of maintenance program you are running on your PC.

suz


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Menu missing from Word

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search