How to enable the disable Encoding option in TagEditor?
Thread poster: chopra_2002

chopra_2002  Identity Verified
India
Local time: 22:24
Member (2008)
English to Hindi
+ ...
May 11, 2009

I have a ttx file to translate but as and when I type some Hindi text in the target segment, I see a series of question marks instead of Hindi characters but when I copy that text and paste in it in a Word file, the Hindi text is displayed properly in that case. In addition to it, the text is displayed correctly on my friend's computer.

I guess that owing to some encoding problem, I am unable to view the Hindi characters in the ttx file. It appears there is nothing wrong with the file and settings but something is wrong with View and Encoding. I guess that the question marks are being displayed due to some Encoding problem. I went to View menu in the TagEditor to change the Encoding but I
found that Encoding option is disabled and I cannot change the Encoding. Could you please inform me how should I enable it and then change it so as to view the Hindi characters properly?

Thanks and regards,

Chopra





[Edited at 2009-05-11 12:19 GMT]


Direct link Reply with quote
 

Adam Łobatiuk  Identity Verified
Poland
Local time: 18:54
Member (2009)
English to Polish
+ ...
Maybe it's the font? May 11, 2009

TTX files are made from various source files, like XML, HTML or DOC, PPT etc. Your client may have provided you with an .ini file for the translation, or the TTX is using a standard .ini file provided with Trados. Another possibility is that you are translating a Microsoft Office document via TTX, and no .ini file is used.

If you are using an .ini file, close the TTX, and in Tag Editor go to Tools > Tag Settings. Select your ini file, click Properties, go to Defaults and try to set another font.

If you are translating a MS Office file, like PPT or DOC, go to Start > Programs > (...) > Trados > Filters > Filter Settings and try changing the relevant settings for your file.


Hope that helps.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:54
English
Try this... May 11, 2009

Hello Chopra,

It may be that the target text font used by Translators Workbench is not able to display these characters. Please try the following to rectify this problem:

1. Open your Translation Memory
2. Go to File > Setup > choose the Fonts tab
3. Change the Target default font to "Arial Unicode MS"
4. Select OK to save all changes.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

chopra_2002  Identity Verified
India
Local time: 22:24
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thanks, but I have already checked it. May 11, 2009

I have already checked that my default font is set to Arial Unicode MS. The reason for the problem seems to be different.

SDL Support wrote:

Hello Chopra,

It may be that the target text font used by Translators Workbench is not able to display these characters. Please try the following to rectify this problem:

1. Open your Translation Memory
2. Go to File > Setup > choose the Fonts tab
3. Change the Target default font to "Arial Unicode MS"
4. Select OK to save all changes.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


Direct link Reply with quote
 

chopra_2002  Identity Verified
India
Local time: 22:24
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
Thanks for your detailed and informative reply. May 11, 2009

I'll check if this is the reason behind the problem.

Adam Łobatiuk wrote:

TTX files are made from various source files, like XML, HTML or DOC, PPT etc. Your client may have provided you with an .ini file for the translation, or the TTX is using a standard .ini file provided with Trados. Another possibility is that you are translating a Microsoft Office document via TTX, and no .ini file is used.

If you are using an .ini file, close the TTX, and in Tag Editor go to Tools > Tag Settings. Select your ini file, click Properties, go to Defaults and try to set another font.

If you are translating a MS Office file, like PPT or DOC, go to Start > Programs > (...) > Trados > Filters > Filter Settings and try changing the relevant settings for your file.


Hope that helps.


Direct link Reply with quote
 

chopra_2002  Identity Verified
India
Local time: 22:24
Member (2008)
English to Hindi
+ ...
TOPIC STARTER
The reason is unknown but the problem was solved. May 13, 2009

Dear All,

Since I could not figure out the problem despite my best efforts, I used "System Restore" option in the Windows XP (Start>All Programmes>Accessories>System Tools>System Restore). I restored my computer to an earlier date. I had a pleasant surprise when the problem of display of question marks in the target segments in TagEditor was solved and the Hindi characters were visible properly.

So, was it a fault with some Windows's settings? What should I do to avoid it to happen in future?

Regards,

P. Chopra


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How to enable the disable Encoding option in TagEditor?

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search