Slow Trados analysis (again)
Thread poster: Luca Tutino

Luca Tutino  Identity Verified
Italy
Local time: 17:00
Member (2002)
English to Italian
+ ...
May 22, 2009

Increasingly often my Trados analyses are too slow. I have tried using different computers and the problem does not change. A 4646 words MS Word file of 135 KB , with no tags, no images, just one font, took about 15 minutes to complete the analysis using a normal TM (62k TUs, 25 Mb).

I am now using a Centrino Duo with 2 GB of RAM, Win XP Home, Office 2003, SDL Trados 2007 (WB 8.2.0.835). When I start the analysis I can hear the fans slowly reaching max speed, and if I look at my PC performance in Task Manager I regularly have one processor running at 100% for a very long time.

- Using a very small TM does not change the situation.
- Trados patches and updates seem to have little or no effect.
- Using the same Trados on a different PC with Vista and Office 2003 does not change it either.

At present the slow analysis does not arrive to stop my work entirely, but it is definitely sufficient to damage my productivity. And I am convinced that soon I will once again find myself stuck with some unending large file analysis.

I posted a forum message on this subject some time ago, with little reaction. May-be you think that it is normal to wait such a long time? Is it possible that I am the only person having this problem for years now?


Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 16:00
Dutch to English
+ ...
No it is NOT normal May 23, 2009

I can't tell you why your system is doing this. Have you opened your hard disk enclosure and cleaned it? This could be why. I vacuum clean the inside of my hard disk every 4 months. You'd be surprised how much dust accumulates.

Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 17:00
English to Polish
Save as RTF May 23, 2009

Save the document as RTF and check if analysis time is the same.

[Edited at 2009-05-23 08:17 GMT]


Direct link Reply with quote
 

Wojciech Froelich  Identity Verified
Poland
Local time: 17:00
English to Polish
??? May 23, 2009

Marijke Singer wrote:

I vacuum clean the inside of my hard disk every 4 months. You'd be surprised how much dust accumulates.


Inside of the hard disk???


Direct link Reply with quote
 

Marek Buchtel  Identity Verified
Czech Republic
Local time: 17:00
Member (2005)
English to Czech
+ ...
That's not nice May 23, 2009

Marijke Singer wrote:

I can't tell you why your system is doing this. Have you opened your hard disk enclosure and cleaned it? This could be why. I vacuum clean the inside of my hard disk every 4 months. You'd be surprised how much dust accumulates.




Funny enough, but someone could misunderstand the joke, and really open their HDD...


Direct link Reply with quote
 

DZiW
Ukraine
English to Russian
+ ...
slugs May 23, 2009

Luca, First of all you need to check
-your computer specifications and the software requirements
-for viruses using an updated reliable antivir (then try disabling antivir before the analysis)
-the HDD(s) for errs and defragment
-device manager for yellow (?) and red (X) marks
-and terminate *all* not necessary apps atm (including background)
-for MEM and SWAP file load during the process (minimum 1/3 (33%) of resources must still be available)
-software and system events (see Administration> Computer Management applet)
. . .
Don’t forget to re-enable the antivir.
In Microsoft Office Word 2007, when you use a Microsoft Visual Basic for Applications (VBA) macro to communicate with an application by using a COM interface, the macro takes a long time to finish. When you run the same macro in Microsoft Office Word 2003, the macro runs much faster.

They say the problem is Vista and you need patches from MS too - see http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=952701&kbln=en-us
Some translators state that TRADOS is working faster even under beta version of Windows 7 in WMWare (virtual machine).

[Редактировалось 2009-05-23 13:12 GMT]


Direct link Reply with quote
 

T F F  Identity Verified
Italy
Local time: 17:00
English to Italian
Probably the problem is the WORD>RTF Against TRADOS....Try this: May 23, 2009

Workbench
Tools > Analyse
Options... > Translation Memory Options...
In "General Options", select the "TRADOStag XML workfolw for Word .doc files"
then...It should work fine now!

You know...SDL TRADOS is growing and growing...They act as they have reached the size to enclose MICROSOFT within the area of their competitors...And so, if you want to use MS stuff, well Trados will make you wait centuries...however, if you convert yourself to Trados and - consequently - your .doc into .ttx, then everything will go smoothly!

(My apologise for the foolish story...It's too hot here...and it's Saturday...and I'm working!)


HTH,
Renato


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 17:00
Member (2002)
English to Italian
+ ...
TOPIC STARTER
It works May 23, 2009

Thank you Renato - brilliant - that's it!

I had already tried most previous suggestions without success. (Not dusting though!)

At last I have a normal speed analysis again... The only drawback will be that I cannot directly recount half translated doc files as a way to measure progress.

I like this workaround very much, but SDL Trados is really overdoing it!

Ciao,
Luca

Renato Renno wrote:

Workbench
Tools > Analyse
Options... > Translation Memory Options...
In "General Options", select the "TRADOStag XML workfolw for Word .doc files"
then...It should work fine now!

You know...SDL TRADOS is growing and growing...They act as they have reached the size to enclose MICROSOFT within the area of their competitors...And so, if you want to use MS stuff, well Trados will make you wait centuries...however, if you convert yourself to Trados and - consequently - your .doc into .ttx, then everything will go smoothly!

(My apologise for the foolish story...It's too hot here...and it's Saturday...and I'm working!)


HTH,
Renato





Direct link Reply with quote
 

Marijke Singer  Identity Verified
United Kingdom
Local time: 16:00
Dutch to English
+ ...
I mean the box, the enclosure May 23, 2009

Marek Buchtel wrote:

Marijke Singer wrote:

I can't tell you why your system is doing this. Have you opened your hard disk enclosure and cleaned it? This could be why. I vacuum clean the inside of my hard disk every 4 months. You'd be surprised how much dust accumulates.




Funny enough, but someone could misunderstand the joke, and really open their HDD...


I unscrew 4 screws and remove the side panel. Then you see the fan, the printed circuit board, the hard disk, etc. I just vacuum the inside and put it all back together. My posting may have been open to interpretation. Sorry.


Direct link Reply with quote
 

Luca Tutino  Identity Verified
Italy
Local time: 17:00
Member (2002)
English to Italian
+ ...
TOPIC STARTER
I am stuck waiting again...! May 28, 2009

This time I am working with a different TM (different language combination) and I have tried to analyse a new .doc file after selecting the checkbox "TRADOStag XML workfolw for Word .doc files".

Trados is now just ignoring the setting. It refuses to convert to ttx and proceeds to the slow analyis as earlier.

The .doc is a normal french text and does not have bilingual TUs in it. It is long 135 Kb (no images, no tags) and the analysis is now arrived at 96% in 14 minutes.

I do not know what to think anymore.


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 17:00
English to Czech
+ ...
Try opening the DOC file in TagEditor May 28, 2009

Hi Luca,
what I usually do is opening my files in TagEditor, saving them as TTX and run the analysis on the TTX documents.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Slow Trados analysis (again)

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search