SDL Trados workbench - setup won't open
Thread poster: Joel_Lopez

Joel_Lopez  Identity Verified
Local time: 09:27
German to English
+ ...
May 28, 2009

Am I doing something very obvious wrong?

When I open workbench from SDL Synergy 2007, then go to File - > Setup, the Setup option remains grey, and I cannot open it?!?!?

Any ideas what the reason could be?

Thanks!

Joel


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 09:27
English to Czech
+ ...
TM not open? May 28, 2009

Hi Joel,
seems like you have no TM open. To clarify: the "Setup..." command doesn't refer to Workbench but to the TM setup.

[Upraveno: 2009-05-28 20:38 GMT]


Direct link Reply with quote
 

Adam Łobatiuk  Identity Verified
Poland
Local time: 09:27
Member (2009)
English to Polish
+ ...
Permissions are set or a segment is open? May 28, 2009

I stay away from Synergy, but otherwise those are the usual reasons.

Direct link Reply with quote
 

Joel_Lopez  Identity Verified
Local time: 09:27
German to English
+ ...
TOPIC STARTER
Changing permissions - allow multiple translations - access to setup May 29, 2009

Thanks a lot for your responses - I think it must be a question of permissions.

Using a TM I created myself, how do I change the permissions to allow myself to access it? (not a very user-friendly program, I am strarting to feel...)

----------------------------


I can answer my own post. For anyone else in this situation, what I did wrong was during the creation of the translation memory - TM - I should have checked the box for allowing multiple translations. The memory I created like that allowed me to open the setup window


Thanks a lot for the help, Stanislav and Adam - much appreciated

[Edited at 2009-05-29 10:08 GMT]


Direct link Reply with quote
 

tectranslate ITS GmbH
Local time: 09:27
German
+ ...
Open exclusively May 29, 2009

Setup is an operation that requires exclusive access to the TM. If the above hints didn't help, try closing the TM, then opening it via File->Open, making sure the "Exclusive" box is checked.

edit: The reason why your method worked is that any time you CREATE a TM, it is opened exclusively anyway.

HTH,

Benjamin

[Edited at 2009-05-29 14:02 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados workbench - setup won't open

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search