Importing files into a trados TM doesn't update the TM
Thread poster: Chancexpression

Chancexpression  Identity Verified
Portugal
Local time: 19:38
English to Portuguese
+ ...
Jun 1, 2009

Dear colleagues,

I trust you are all fine and I'm sorry if there is a similar post to this one.
To put it simple:
I have a TM for a client. The client sent me all revised files. Since these were cleaned, I've used WinAlign to create new source - target segments. After, I've imported this file into my TM.
Now, I see that my TM still has the old segments and doesn't even have the new ones there.
I've trying importing using different options (after doing a backup to my TM), but nothing seams to work. Why doesn't the program compare and substitute or even place the new segment in the TM?
Does anyone now a trick that can help me?

Much appreciated!

Claudia


Direct link Reply with quote
 

Eugene Gulak  Identity Verified
Ukraine
Local time: 21:38
Member (2007)
English to Russian
+ ...
Which file did you import? Jun 1, 2009

salsa wrote:

I've used WinAlign to create new source - target segments. After, I've imported this file into my TM.



Did you export your WinAlign Project to TW or TMX format before importing it into your TM?


Direct link Reply with quote
 

Chancexpression  Identity Verified
Portugal
Local time: 19:38
English to Portuguese
+ ...
TOPIC STARTER
I'm not sure if I've understood your question.... Jun 1, 2009

Hi Eugene,

I'm not sure if I've understood your question....

I've used the command 'export file pair(s)', with txt extension and imported these files. Otherwise what would I be importing? is this what you mean? I'm not sure if the extension would be important, as trados works with tmx and txt.

Thank you.


Direct link Reply with quote
 

Elisabete Cunha  Identity Verified
Portugal
Local time: 19:38
Member (2006)
English to Portuguese
+ ...
Have you selected the option "Keep most recent"? Jun 2, 2009

Hi Claudia

When importing you should select "keep most recent" in Existing Translation Units and in New Fields choose "Add to setup".

If it doesn't work, perhaps you should create a new TM and import the old txt and also the one you created using WinAlign and select again the options I mentioned above.

Best of luck!

Elisabete Cunha


Direct link Reply with quote
 

Clarisa Moraña  Identity Verified
Argentina
Local time: 16:38
Member (2002)
English to Spanish
+ ...
Align setup! Jun 2, 2009

Remember that when you create an alignment project, the translation memory user will be "ALIGN!", not your name. Perhaps, in your translation memory coexist your previous translations and the new recently imported "align!" segments.

Check if this is the situation:
Go to File > Properties > Click on USER LIST
There you might see if there exists the User name "Align!" in your translation memory. If it isn't there, the reviewed segments are not being imported. Do not forget that the penalty applied by Trados to aligned segments is 3, thus you might have your own translation with a similarity of 100%, and the aligned segments with a similarity of 97%, and that might explain the difference.


Besides Elizabete recommendation, I do propose another way around.

1) Create a new translation memory and import the aligned *.txt file.
2) In Options > Translation Memory Options > Concordance
select as reference translation memory your previous translation memory.


Note: In the exported alignment file (*.txt), I would also do a search and replace the user name ALIGN! by your own user name, in order to avoid the 3% penalty applied by Trados.


Direct link Reply with quote
 

Chancexpression  Identity Verified
Portugal
Local time: 19:38
English to Portuguese
+ ...
TOPIC STARTER
I have used alll the options Jun 2, 2009

Elisabete Cunha wrote:

When importing you should select "keep most recent" in Existing Translation Units and in New Fields choose "Add to setup".

Elisabete Cunha


I Elisabete,

Thank you for your help.
Actually I have used all the options, including that one, without any result.

I've used the concordance button to check for new segments, this way I could see that no user 'align!' segments were there.

Now, I'm going to check that penalty option or even change the username from the align segments, as I normally do, except for this time.

Will be back with more news.

Thank you!


Direct link Reply with quote
 

Chancexpression  Identity Verified
Portugal
Local time: 19:38
English to Portuguese
+ ...
TOPIC STARTER
Changing the username has done the trick! Jun 2, 2009

Just a quick note to let you know that changing the username has done the trick!

Thank you all for helping me!

Have a nice day


Direct link Reply with quote
 

Elisabete Cunha  Identity Verified
Portugal
Local time: 19:38
Member (2006)
English to Portuguese
+ ...
Good! Jun 2, 2009

I'm glad you solved the problem. It is really frustrating when our tools refuse to cooperate

Direct link Reply with quote
 

Graham macLachlan  Identity Verified
Local time: 20:38
French to English
same problem Sep 5, 2009

thanks Salsa, I had the same problem this morning so I changed the username of the align project and that solved it.

Oops, I see that I should be thanking Clarisa: thanks!

[Edited at 2009-09-05 08:49 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Importing files into a trados TM doesn't update the TM

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search