Studio 2009 not updating TM during translation
Thread poster: Justine Sherwood

Justine Sherwood  Identity Verified
Spain
Local time: 20:00
Dutch to English
+ ...
Jun 6, 2009

Sorry if this is a stupid question but I can't access Help (provider load failure whatever that is) and I can't find anything in the Migration Guide or on the website.
Doing my first project with Studio 2009 - the file has a lot of matches, but they are not showing up. If I search the concordance for sentences I've already translated which appear again later in the file they are not shown in the translation memory. I've checked all the settings and can't see what I would have to change. Why aren't the matches showing up? Any help would be appreciated - since I've now spent the afternoon retranslating segments which should have just appeared as matches.

Also if anyone knows why I'm getting provider load failure when I try and access help, please let me know! Thanks.

Justine


 

Lutz Molderings  Identity Verified
Germany
Local time: 21:00
Member (2007)
German to English
+ ...
try reloading your TM Jun 6, 2009

If you click on Translation Memories in the bottom left corner, is your TM listed?
If not, try re-opening your translation memory.
I had a similar problem with the Beta version.


 

Justine Sherwood  Identity Verified
Spain
Local time: 20:00
Dutch to English
+ ...
TOPIC STARTER
doesn't help Jun 7, 2009

It didn't help but thanks away. Maybe because it's running in trial mode, despite returning licence and activating...

 

julienwp
France
Local time: 21:00
English to French
Possible workaround Jun 7, 2009

Justine, did you check your project properties? Maybe your TM is'nt selected for automatic update. If so, check the appropriate box, and then go back to your project view, select all translated files and use "Update project TM" batch task.

I don't have Studio 2009 at the moment, so I can't give you more details.

Hope this helpsicon_wink.gif

Regards.


 

Gillian Searl  Identity Verified
United Kingdom
Local time: 20:00
Member (2004)
German to English
move to next segment Jun 8, 2009

When you installed you had to choose between trados, sdlx or other settings right? whichever settings you chose find the right one for move to next segment. In my case I chose Trados settings and the code was Alt + (on number pad). You should see a tick and a pencil. If you do, the TM has been updated. Took me a while to find that!
Gillian


 

Justine Sherwood  Identity Verified
Spain
Local time: 20:00
Dutch to English
+ ...
TOPIC STARTER
thanks but still doesn't work! Jun 8, 2009

Thanks for both suggestions. I have TM settings on update for approved translations and I have the tick with the pencil but it still isn't updating. I hope it's because it's still running in trial mode.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 not updating TM during translation

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search