Trados won't hide source segments
Thread poster: valerius

valerius  Identity Verified
Latvia
Local time: 04:03
English to Latvian
+ ...
Jun 11, 2009

Hi all!
I'm using Translator's Workbench 7.5.0 and Word 2000. In one certain file, there is a problem: when I click Restore Source to close an untranslated segment or Set/Close to close a translated one, the source segments suddenly are displayed next to all segments translated previously. (Also, the fonts change, so there might be a problem with styles.) Segment-delimiting marks are not displayed - it's simply source segment followed by target segment without space.
The hidden text option is unchecked.
Has anyone encountered anything similar before?
Valerijs


Direct link Reply with quote
 

Adam Łobatiuk  Identity Verified
Poland
Local time: 03:03
Member (2009)
English to Polish
+ ...
Looks like a styles problem indeed Jun 11, 2009

The style might be defined with unhidden font. You could either review and modify the styles in the document, or simply translate it in Tag Editor (your version of Trados should support that). It's also possible that you could keep translating your document, and once you're finished, you could take another copy of the source and auto-translate it. There's no guarantee, but it could work that way.

Good luck


Direct link Reply with quote
 

Dusan Rabrenovic  Identity Verified
Slovenia
Local time: 03:03
Member (2008)
German to Slovenian
+ ...
missing Trados tags Jun 11, 2009

Sounds like it. Your best bet is to forget the current document and to start "translate to fuzzy" on the original version of the document using the same TM. Trados freaks out as soon as any one of the gazillion of tiny purple tags, for example {0}, is missing. To prevent that in your next project, get used to translating doc files in TagEditor.

Direct link Reply with quote
 

Fathy Shehatto  Identity Verified
Egypt
Local time: 04:03
Member
English to Arabic
+ ...
Check hidden text option Jun 11, 2009

Hi Valerius,

Sometimes it happens with me with no tag missed or any mistakes done.

Try to check/activate the hidden text option then close and restart the document.
If it doesn't work, uncheck hidden text option and restart the document again.

Hope it will work


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados won't hide source segments

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
SDL Trados Studio 2017 for €415/$495 with free eLearning
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 For this month only – receive SDL Trados Studio 2017 - Getting Started eLearning for FREE.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search