Pages in topic:   [1 2 3] >
Studio 2009 - How to recover translation after a crash?
Thread poster: Luca Ruella

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
Jun 11, 2009

I have created a TM and a project composed of several files.

During translation, Studio crashed and when I reopened, my work was gone.

However, it's all saved in the TM. How do I apply the TM to a single file in the project?
In SDLX I would just have a button named "Apply TM" but I can't find anything similar in Studio 2009. There is only 1 stupid button named "Apply translation" which works only on the one single selected segment.

[Edited at 2009-06-11 13:43 GMT]

[Edited at 2009-06-11 13:44 GMT]


 

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
TOPIC STARTER
up Jun 11, 2009

Luca Ruella wrote:

I have created a TM and a project composed of several files.

During translation, Studio crashed and when I reopened, my work was gone.

However, it's all saved in the TM. How do I apply the TM to a single file in the project?
In SDLX I would just have a button named "Apply TM" but I can't find anything similar in Studio 2009. There is only 1 stupid button named "Apply translation" which works only on the one single selected segment.

[Edited at 2009-06-11 13:43 GMT]

[Edited at 2009-06-11 13:44 GMT]


up


 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:04
Member (2003)
Polish to German
+ ...
Use "Pretranslate" batch task Jun 11, 2009

for example (Project - Batch tasks).
Or you simply start again and let the program translate to fuzzy. It works usually from alone after you simply confirm the first untranslated segment.


 

SDL Community  Identity Verified
United Kingdom
Local time: 04:04
English
Try this... Jun 11, 2009

Hi Luca,

Please follow these instructions:

1. Please go to the Files menu and right click on the file you wish to translate
2. Choose Batch Tasks > Pre-Translate Files.
3. When the wizard appears, select Next to go to the Settings menu.
4. Go to Language Pairs > select the pairs you are using > Batch Tasks > Pre-translate Files > set your Minimum match value to 75%.
This is not a necessity however I recommend you always check that your minimum match value is not too high, especially if no matches are being found.
5. Select Finish to pre-translate the file.

Once the task has finished please close the wizard, open the Files menu and double-click the file to open it and it should be pre-translated.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team


 

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
TOPIC STARTER
Tried that Jun 11, 2009

Jerzy Czopik wrote:

for example (Project - Batch tasks).
Or you simply start again and let the program translate to fuzzy. It works usually from alone after you simply confirm the first untranslated segment.


I did it, but nothing happens....


 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:04
Member (2003)
Polish to German
+ ...
Well then... Jun 11, 2009

there seems to be nothing in your TM, if it does not work.
Do you get any matches during the translation in Studio?
If not, please check, if your settings are correct:
Editor - Automation - After manually confirming segment
Make sure, that "Update TM" is set (please bear in mind, that I'm using German interface of Studio and will not restart the application just for changing the language).


 

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
TOPIC STARTER
Tried this too Jun 11, 2009

SDL Support wrote:

Hi Luca,

Please follow these instructions:

1. Please go to the Files menu and right click on the file you wish to translate
2. Choose Batch Tasks > Pre-Translate Files.
3. When the wizard appears, select Next to go to the Settings menu.



Ok, I've done this.


4. Go to Language Pairs > select the pairs you are using


This is already selected


> Batch Tasks > Pre-translate Files > set your Minimum match value to 75%.
5. Select Finish to pre-translate the file.


I did all this, but the file seems unaffected. I've even changed the option to leave empty target segments when a match is not found (they were originally populated with the source text), but when I reopen the empty segments are still populated with the source text. It really looks as if the file is not being affected in any way.

I have even tried to create a new project and assign the same memory to the same file and no matches are found!! But if I go back to the original file, with the SAME TM, then I get the matches for each segment back again???

This is weird.

Right now the only solution is to ALT+T every single segment back in.

[Edited at 2009-06-11 16:19 GMT]


 

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
TOPIC STARTER
TM is not empty Jun 11, 2009

Jerzy Czopik wrote:

there seems to be nothing in your TM, if it does not work.
Make sure, that "Update TM" is set (please bear in mind, that I'm using German interface of Studio and will not restart the application just for changing the language).


The TM is not empty, otherwise I would not be able to ALT+T my translation back in.
The option "Update TM" has been always activated.

I've also noticed that Studio 2009, along with the lack of being able to apply a TM to a single file rather than the whole project, is also missing the crucial option "Autosave every X minutes."


 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:04
Member (2003)
Polish to German
+ ...
Please delete the partially translated file and start again Jun 11, 2009

Go to your project folder and delete there (or better move to a different folder) everything but the original file.
Reopen the original file without propagating untranslated text into your target segments. Start translating - now the TM should be applied as you wish.

The reason for your behaviour are already saved project settings for that particular file. When you delete them, Studio behaves as would your file never ever has been touched with it and applies the TM accordingly.


 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:04
Member (2003)
Polish to German
+ ...
You can apply TM to a single file too Jun 11, 2009

but the Autosave option is missing indeedicon_frown.gif
Don't ask me now how to apply TM to a single file, because I usually don't do that.
Should I need to do that, I would go to Project - Batch task - Pretranslate files and use that for it.


 

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
TOPIC STARTER
Ok Jun 11, 2009

Jerzy Czopik wrote:

Go to your project folder and delete there (or better move to a different folder) everything but the original file.
Reopen the original file without propagating untranslated text into your target segments. Start translating - now the TM should be applied as you wish.

The reason for your behaviour are already saved project settings for that particular file. When you delete them, Studio behaves as would your file never ever has been touched with it and applies the TM accordingly.


I will try that, thanks.

In the meantime I did another interesting discovery. I've opened the TM view and opened the project TM. Searching for any word in the TM never displays a hit.

I open the original file and concordance works ok.

I open the original file in a new project, with the same TM, and nothing works.


 

Yumico Tanaka  Identity Verified
Australia
Local time: 12:04
Member (2008)
English to Japanese
+ ...
This is a new topic relating Trados, sorry... I have a question Jun 11, 2009

My question is, when you are translating in PPT documents like I am doing now, use of Trados or wordfast works the same way as word find and replacing, right? It still requires you to change the font size, style, and set the direction of the caption frames/boxes in the PPT document. Am I right?

I am asking this question because the job I am doing is pain in the neck. I have to do all those editing which takes much more time than the translation itself. Also I have to copy and past all the English words I translated into Word file so that I can send an invoice. It is frustratingly painful.

Is there any other way? Will the use of Trados helps in such situation?
Appreciate your replies...


 

Jerzy Czopik  Identity Verified
Germany
Local time: 04:04
Member (2003)
Polish to German
+ ...
No, you are wrong Jun 11, 2009

Yumico Tanaka wrote:

My question is, when you are translating in PPT documents like I am doing now, use of Trados or wordfast works the same way as word find and replacing, right? It still requires you to change the font size, style, and set the direction of the caption frames/boxes in the PPT document. Am I right?

I am asking this question because the job I am doing is pain in the neck. I have to do all those editing which takes much more time than the translation itself. Also I have to copy and past all the English words I translated into Word file so that I can send an invoice. It is frustratingly painful.

Is there any other way? Will the use of Trados helps in such situation?
Appreciate your replies...


PPT is of course not an ideal example of how to use Trados or any other CAT tool, as authors do tend to format PPT presentations in a catastophic way, but nevertheless if you translate an usual PPT presentation in Trados all the formatting will be kept. Of course you will most probably need to resize text boxes or to conect texts split into various boxes, but that is always the case.


 

Selcuk Akyuz  Identity Verified
Turkey
Local time: 05:04
Member (2006)
English to Turkish
+ ...
SDL Trados Studio 2009 crashed?? Jun 11, 2009

Luca Ruella wrote:

I have created a TM and a project composed of several files.

During translation, Studio crashed and when I reopened, my work was gone.



It is not good news for a program recently launched. Any error reports?


 

Luca Ruella  Identity Verified
United States
Member (2005)
English to Italian
+ ...
TOPIC STARTER
crashes Jun 11, 2009

Selcuk Akyuz wrote:

Luca Ruella wrote:

I have created a TM and a project composed of several files.

During translation, Studio crashed and when I reopened, my work was gone.



It is not good news for a program recently launched. Any error reports?


I have used it today full time for the first time, I have experienced 3 crashes. Other people in the forum also report frequent crashes.


 
Pages in topic:   [1 2 3] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009 - How to recover translation after a crash?

Advanced search







Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search