SDL Automated Translation Server (2009) basic question
Thread poster: irishpolyglot

irishpolyglot
Ireland
Local time: 22:52
French to English
+ ...
Jun 13, 2009

I'm sure this has a very simple solution. I'm a Trados novice.icon_smile.gif

I have just upgraded to Trados Freelance 2009 and it definitely looks a lot cleaner than the previous version! I had only been using 2007 for 2 months and found the Automated Translation extremely useful for certain parts of my documents (individual word segments in lists that the automatic translation was correct with for example) and it sped up my work a lot for such segments so I left it on by default and wrote over its translation for more complicated phrases and words. It worked in Trados 2007 no problem.
I've just tried to get it working on a new project in Trados 2009 and I can't seem to.

In "term recognition" there's "no open termbase", so I try to "Connect to SDL Multiterm Server" and the "Public SDL Automated Translation Server" was disconnected so I connected it and the green symbol confirms this. But there is still no open termbase. I suppose I need to enter more information (such as server address). I didn't need to do this before and my knowledge of how to use a termbase in general is very weak.

Any advice? I'm really missing this option


 

irishpolyglot
Ireland
Local time: 22:52
French to English
+ ...
TOPIC STARTER
nobody?? Jun 15, 2009

Wow, nobody can help me with this?icon_frown.gif I think I just need to enter the server address. I believe it was automatically included in the old version, but isn't in this one. Someone please give me a hint...

 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 23:52
English to Czech
+ ...
Differences Jun 15, 2009

Hi there,
I believe you are mixing up two different things:
1) Termbase server: there is currently no public termbase server provided by SDL
2) Machine translation server: no experience with that, doesn't support my language pairs.

Please make sure you know what you want. Also, check your firewall and Internet connection settings, if you keep being disconnected.


 

irishpolyglot
Ireland
Local time: 22:52
French to English
+ ...
TOPIC STARTER
solved! Jun 15, 2009

OK, never mind. I was trying to change the settings AFTER creating a project. I selected the automated translation option while setting up the project and now it's working fineicon_smile.gif
Thanks anyway!


 
missing server address Jun 23, 2009

When I tried this, I got an empty field where the server address is supposed to be. What do have?

 
Now it works Jun 25, 2009

Reinstalled termbase and studio 2009. Now autotranslate works.

 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Automated Translation Server (2009) basic question

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search