Studio 2009: split segment - display issue
Thread poster: hhl

hhl
Local time: 01:40
English to German
Jun 17, 2009

Editing a long document, each time when you split a segment, the display will go back to the beginning of the document, which is annoying.
Is this only in my configuration, or do you have the same experience?
Also, the process is pretty slow.
(I have enough memory/2GB and power/Core-2-quad.)


Direct link Reply with quote
 

Tapsa
Local time: 02:40
English to Finnish
splitting segments Jun 17, 2009

It does the same with me but not always (there must be a bug if it sometimes works, lol).

Hit one of the arrow keys (or some other key) after splitting - then you should be back in the right place. The cursor does not go to beginning although the document scrolls there (at least in my case).

After splitting I also have to "visit" some other segment and then click the splitted segment (either one of the splits) to get concordance and term recognition to work on that segment.


hhl wrote:

Editing a long document, each time when you split a segment, the display will go back to the beginning of the document, which is annoying.
Is this only in my configuration, or do you have the same experience?
Also, the process is pretty slow.
(I have enough memory/2GB and power/Core-2-quad.)


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 01:40
English to Czech
+ ...
I've noticed that too Jun 17, 2009

Will you post it under ideas.sdl.com, or shall I do that?

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:40
Member (2003)
Polish to German
+ ...
Already reported as bug Jun 17, 2009

and that more than once and I'm quite sure not only by one person.
Nevertheless - it is more than annoying.
So I simply posted this bug report with a request to get "CTRL+ALT+PgUP/DN" back on ideas.sdl.com.
It is not live yet, because as usual it is awaiting vetting.


Direct link Reply with quote
 

hhl
Local time: 01:40
English to German
TOPIC STARTER
Ctrl-Alt-PgUp/Down works ... Jun 17, 2009

... You just need to modify your Tools>Options>Keyboard Shortcuts

I have done so, and use these shortcuts all day. But still the behaviour is the same (as expected).


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:40
Member (2003)
Polish to German
+ ...
Are you sure CTRL+ALT+PgDN/UP works? Jun 17, 2009

When working with TagEditor you simply need to press CTRL+ALT+PgDN to enlarge segment or CTRL+ALT+PgUP to shrink it WITHOUT having to take the mose in the hand. Trados is just searching for another full stop character in the given direction. Works like a charm.
But in Studio, even if I've already definded those (and many more other) shortcuts, I have to SELECT the segments to be merged or place the cursor where the segment shall be splitted. This is a clear step back to the age of SDLX, where user is forced to use methods from kindergarten (ie format painting and so on).


Direct link Reply with quote
 

Rebeca Larios  Identity Verified
Puerto Rico
Local time: 20:40
English to Spanish
Same problem with display issue... it also crashes a lot Jun 17, 2009

I don't know if you've been experiencing problems with the program crashing several times. I was trying to use Trados Studio for the first time for a very short project (close to 3,000 words), and it worked well for the most part, other than the problem when resizing segments that you've been mentioning, but in less than an hour of work the darn thing crashed on me about seven times...

Also, it's somewhat problematic that it doesn't allow to merge segments when there's a full stop at the end of a sentence (sometimes in the middle of it, due to formatting). Is there a way to change that?



Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:40
Member (2003)
Polish to German
+ ...
No Jun 17, 2009

Rebeca Larios wrote:
...
Also, it's somewhat problematic that it doesn't allow to merge segments when there's a full stop at the end of a sentence (sometimes in the middle of it, due to formatting). Is there a way to change that?


It was never possible in Trados. A full stop due to bad formatting (a hard line break) was always an absolute end of segment. In TagEditor however one could use Cut&Paste for such problematic segments. Unfortunately even that is not possible in Studio.
So we either have to live with it or try to convince SDL to change this behaviour (what I would really enjoy).

As for crashes, it is not a problem in my case. Working now on regular basis with Studio on projects of different sizes (the biggest were over 14000 words) I must admit, that - leaving aside some weak points - it is much better, than SDL Trados 2007 ever was.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009: split segment - display issue

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search