Pages in topic:   [1 2 3 4 5 6 7] >
Studio 2009: List of issues experienced
Thread poster: hhl

hhl
Local time: 03:17
English to German
Jun 18, 2009

In this thread, I'd like to list the issues with Studio 2009, that I experience during my work. (Only) if anyone shares the same experience (which would mean it is not specific for my environment), please, give a short comment, open (if interested) a separate thread for the issue, and provide here a link to that thread. This would ensure, that this will remain a well-arranged list for any "early adopter" of the software. Let's begin:

[001] SPLIT SEGMENTS - When a segment in a longer document is splitted, the Editor view display runs back to the start of the document. You need to move the cursor, so that the current (splitted) position is shown again.

[002] SPLIT SEGMENTS ERROR (Message with Debugging content) - After splitting multiple segments (multiple times), Studio responds with an error message that looks like a debugging advice.

[003] OPEN PDF for translation - During conversion of the PDF, Studio stops with
"Error when pre-tweaking file: Exception has been thrown by the target of an invocation"

[004] Copy & Paste in Editor - Occasionally, Studio Editor does not let me "copy" anything. Pasting text from another application works, but selecting some text in Editor (from the Editor window, Concordance window, ...), clicking "copy" (or Ctrl-C) and trying to paste it (in Editor or any other application) pastes only a "null" string (=nothing).
==> I do need to close the application (Studio) and restart it in order to get back normal C&P function

[Bearbeitet am 2009-06-19 11:08 GMT]

[[004a]] Now even with an error message: "Requested Clipboard operation did not succeed"

[Bearbeitet am 2009-06-19 14:16 GMT]


Direct link Reply with quote
 

julienwp
France
Local time: 03:17
English to French
Same here Jun 19, 2009

Hi HHL,

I'm experiencing the same problems except for 003 (I didn't have the opportunity to use the PDF filter on large files).

Also, it would be great if you could test this and add them to your first post:

[005] After using F3 (concordance search), Quickplace (Alt+Ctrl+Down or Left/Right) and AutoSuggest doesn't work properly: you have to double-click the items in the drop-down lists to insert them in the target segment. If you close the concordance tab or click on the TM result tab, everything gets back to normal.

[006] Display toolbar isn't case sensitive, even with regular expressions.

[007] When editing a translated segment, Studio randomly adds a new translation in the TM instead of updating it. This produces a TM with multiple translations. When translating a similar document, you get 99% matches instead of 100% or CM.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:17
Member (2003)
Polish to German
+ ...
Confirmation Jun 19, 2009

Issues 001, 002, 004, 005 and 007.
For 005 I've reported a bug during the beta phase, but I was told the problem couldn't be reproduced on SDL machines. Now I see I'm not alone with that.

Best regards
Jerzy


Direct link Reply with quote
 

Richard Hall  Identity Verified
United States
Local time: 21:17
Italian to English
+ ...
My experience Jun 19, 2009

So far I have also experienced 004 and 007.

I would also like to add:

[008] The segmentation of a pdf file is not consistent with the segmentation rules in the language pair, and

[009] It is not generally possible to merge pdf segments.

Example: in German the date 21. August 2009. In the translation of an MS Word document the full stop after the 21 is ignored as would be normal practice for translating a document from German. Using the same tm and, hence, the same segmenation rules for the translation of a pdf, "21." is the end of a segment. Although I was able to merge the first incorrect with the following segment, the merge function ceased to work with the rest of the document.


Direct link Reply with quote
 

Jorge Aguilar Juarez  Identity Verified
Australia
Local time: 11:17
German to Spanish
hotfixes available Jun 19, 2009

as from today, some hotfixes have been made available at talisma.sdl.com

Among them is the annoying "duplicated segments in tm when changing pretranslated tu's"

"Hotfix: Unwanted duplicate translation units created in translation memory when changing pre-translated segments" Article # 2714

download zip file (to the far right)

and see if it solves issue [007]

cheers,
Ed

[Editado a las 2009-06-19 13:27 GMT]


Direct link Reply with quote
 

Claudia Digel  Identity Verified
Germany
Local time: 03:17
English to German
+ ...
same here Jun 19, 2009

I can confirm issue 001, which is a real nuisance.

Further issues that I have come across:

[010] When you automatically copy the source content into the target segment if there is no TM match, the cursor always jumps to the end of these pre-translated segments.

[011] If multiple entries are displayed in the Term Recognition or Termbase Search window, the list always scrolls all the way down to the bottom by default, which is especially annoying if you do a fuzzy search in the Termbase Search window because the least relevant entries will be displayed in the window and you have to scroll up to the most relevant ones.

Kind regards,
Claudia


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:17
Member (2003)
Polish to German
+ ...
Another confirmation Jun 19, 2009

for 010 and 011.
During beta test we were told 010 is the right way, because you would like to continue typing AFTER the segment, AFAIR...
Expecially 010 is annoying.


Direct link Reply with quote
 

Claudia Digel  Identity Verified
Germany
Local time: 03:17
English to German
+ ...
I see... Jun 19, 2009

Jerzy Czopik wrote:
During beta test we were told 010 is the right way, because you would like to continue typing AFTER the segment, AFAIR...
Expecially 010 is annoying.


They didn't happen to explain why anybody would want to type the target text AFTER the source text, did they? That's hilarious! - Just wondering why neither Trados nor SDLX had this highly desirable feature ...


Direct link Reply with quote
 

hhl
Local time: 03:17
English to German
TOPIC STARTER
[012] Error with Windows handling Jun 19, 2009

Every now and then, Studio creates errors like:
"Failed to save target content: Couldn't show file save dialog -65535"
or other such messages, when a new window should be opened for a dialog.
Annoying: I need to close and restart Studio again and again.


Direct link Reply with quote
 

julienwp
France
Local time: 03:17
English to French
True Jun 20, 2009

Claudia Digel wrote:

I can confirm issue 001, which is a real nuisance.

Further issues that I have come across:

[010] When you automatically copy the source content into the target segment if there is no TM match, the cursor always jumps to the end of these pre-translated segments.

[011] If multiple entries are displayed in the Term Recognition or Termbase Search window, the list always scrolls all the way down to the bottom by default, which is especially annoying if you do a fuzzy search in the Termbase Search window because the least relevant entries will be displayed in the window and you have to scroll up to the most relevant ones.

Kind regards,
Claudia


This happens to me as well...


Direct link Reply with quote
 

julienwp
France
Local time: 03:17
English to French
Thanks! Jun 20, 2009

Jorge Aguilar Juarez wrote:

as from today, some hotfixes have been made available at talisma.sdl.com

Among them is the annoying "duplicated segments in tm when changing pretranslated tu's"

"Hotfix: Unwanted duplicate translation units created in translation memory when changing pre-translated segments" Article # 2714

download zip file (to the far right)

and see if it solves issue [007]

cheers,
Ed

[Editado a las 2009-06-19 13:27 GMT]


Thanks Jorge!

Fix downloaded and installed... I'm going to do some tests.

Jerzy, I also reported 005 and 007 during beta test. I sent another report for the RC, to no avail...


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 03:17
Member (2003)
Polish to German
+ ...
Unconfirming 005 Jun 21, 2009

[005] After using F3 (concordance search), Quickplace (Alt+Ctrl+Down or Left/Right) and AutoSuggest doesn't work properly: you have to double-click the items in the drop-down lists to insert them in the target segment. If you close the concordance tab or click on the TM result tab, everything gets back to normal.


This behaviour is steered by the settings of Studio. Go to Tools, Options and chose "Keyboard Shortcuts".
Now chose "Editor" in the left pane. Scroll down to a setting called "Perform Concordance Search". You will see, that "Enter" is entered for shortcut. Simply remove that and the said behaviour will be gone.

Best regards
Jerzy


Direct link Reply with quote
 

julienwp
France
Local time: 03:17
English to French
Woohoo! Jun 21, 2009

Jerzy Czopik wrote:

[005] After using F3 (concordance search), Quickplace (Alt+Ctrl+Down or Left/Right) and AutoSuggest doesn't work properly: you have to double-click the items in the drop-down lists to insert them in the target segment. If you close the concordance tab or click on the TM result tab, everything gets back to normal.


This behaviour is steered by the settings of Studio. Go to Tools, Options and chose "Keyboard Shortcuts".
Now chose "Editor" in the left pane. Scroll down to a setting called "Perform Concordance Search". You will see, that "Enter" is entered for shortcut. Simply remove that and the said behaviour will be gone.

Best regards
Jerzy


Thanks for sharing this Jerzy


Direct link Reply with quote
 

hhl
Local time: 03:17
English to German
TOPIC STARTER
[013] Studio hangs when opening .itd from ZIP archive - missing error handling? Jun 23, 2009

(Studio not yet running)
When double-clicking an .itd file within a ZIP archive, studio is launched automatically in order to open the file for editing. I guess, Studio might have a problem in creating the project files in this case. However, instead of providing any message or warning, Studio simply "hangs", showing the hourglass for ever. ==> You're required to kill the application (no response when attempting to close).


Direct link Reply with quote
 

Natalie  Identity Verified
Poland
Local time: 03:17
Member (2002)
English to Russian
+ ...

Moderator of this forum
Applications do not work within archives Jun 23, 2009

hhl wrote:

(Studio not yet running)
When double-clicking an .itd file within a ZIP archive...


Archives are for storing files, not for working within them. Unzip your file first, save at your disk and then start working.


Direct link Reply with quote
 
Pages in topic:   [1 2 3 4 5 6 7] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio 2009: List of issues experienced

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search