Pages in topic:   [1 2] >
Is there a box somewhere to tick to activate placeable recognition in Studio?
Thread poster: Astrid Elke Witte

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
Jun 23, 2009

Placeable recognition does not seem to be activated automatically (i.e. it does not work on its own, without actively seeking a way to make it work).

In addition, I simply cannot find the equivalent in Studio of the option in Translators' Workbench to determine the desired format of the date.


 

Grace Horsley  Identity Verified
Spain
Local time: 01:02
Member (2008)
Spanish to English
Possible solution Jun 23, 2009

Hi,

I think I can answer both your questions.

For the placeable recognition settings, open up the memory in question in the Translation Memory view, right-click on the memory in the left-hand pane and choose settings, then click on Fields and Settings and check the boxes of the settings that you want it to recognise.

As for the format of dates, in the Editor view go to Tools, Options, Language Pairs and select your language pair. Then click on Translation Memory and Automated Translation. You should find the format of dates and times under Auto-localization.

Hope this helps!


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
TOPIC STARTER
No luck with those two ideas Jun 23, 2009

Hi Grace,

Thanks for answering. Neither of those two ideas has worked, though.

The recognition settings that you mention are only the ones with those six boxes to tick, and all six boxes are already ticked, so there must be something else to do besides.

I have looked under the tab "Translation Memory and Automated Translation", however there is no tab there that goes by the name "Auto-localization". It simply does not exist!

I already looked under the tab "Translation Memory and Automated Translation" before, and it only has "Search", "Penalties", "Filters", "Update" and "Language Resources". Nothing, however about "Auto-Localization". Maybe you have a more advanced version of the software than I have. Oh, there is a mention of "Auto-Localization" under "Penalties". It is called "Auto-Localization Penalties", and is box to set a percentage penalty. However, I was looking for the menu to actually physically alter the format for the date. There does not seem to be anything, though.

Astrid


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
TOPIC STARTER
Oh, I beg your pardon - I found the date formatting tab Jun 23, 2009

There seems to be a duplicate "Translation Memory and Automated Translation" tab, with all the other headings underneath it the same, but "Auto-localization" added to the list. I guess it is not much use formatting the dates though, if the software is not able to recognise the dates in the source language as dates in the first place.

So what I am really looking for is a way to cause the software to recognise that a date is in fact a date, and I am not sure how to do that.

Astrid


 

Grace Horsley  Identity Verified
Spain
Local time: 01:02
Member (2008)
Spanish to English
Auto-localization option Jun 23, 2009

Hi Astrid,

I've just had another look and the Auto-localization option is definitely there. It's under my specific language pair (Spanish ES - English UK) rather than All Language Pairs (it's at the bottom of the list).

Grace


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
TOPIC STARTER
What a pity that there is in fact no way to activate placeable recognition Jun 23, 2009

I guess it must just be a bug, like the many others that I have discovered in the new software.

Astrid


 
steps to activate placeable recognition in studio 2009 Jun 23, 2009

1. Tools
2. Options
3. Select AutoSuggest
4. Enable AutoSuggest
5. Under "Autosuggest providers", enable Termbases, Autosuggest dictionaries and Autotext.

Good luck.


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
TOPIC STARTER
Those three options are already ticked Jun 23, 2009

Thanks for answering, Tobias.

Those three boxes are already ticked, though. I have the red brackets over the terms, and they are being recognised. However, the placeables are excluded, and there are so many of them in this big document that it would be really handy if they were recognised.

Astrid


 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:02
Member (2003)
Polish to German
+ ...
What kind of placeables do you mean then? Jun 23, 2009

Tags are not placeables anymore or at least they are placed in a very different way.
Just press CTRL+Comma (NOT from Num-pad, but the one in the main keyboard area) or CTRL+ALT+DOWN (works at least in my settings, but I must admit I might have modified that one).
You will see a list of elements, which can be placed.
As for other elements - maybe you need a list of variables then?


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
TOPIC STARTER
The dates and numbers do not have blue brackets over them and are not recognised Jun 23, 2009

Hi Jerzy,

The placeables I mean are the dates and numbers, etc. In particular, the document is full of dates. They do not have blue brackets over them and are not automatically recognised as dates. It is true that I usually translate German. I have had different work recently, for which I could not use a CAT tool at all. Now today I am testing out Studio properly, but the document is French, and the French dates are not being recognised. I thought I had ticked all the relevant boxes, and all the ones mentioned in this thread are ticked. I also considered the possibility that, since my system is German, maybe only German dates can be recognised. To test out this theory I changed the language setting under "Systemsteuerung" and "Regions- und Sprachoptionen" to French and then rebooted the computer, but this did not help either.

Astrid


 

Jerzy Czopik  Identity Verified
Germany
Local time: 01:02
Member (2003)
Polish to German
+ ...
Does the language of the document match the language in TM? Jun 24, 2009

That could be one of the reasons.
When you press CTRL+COMMA, do a list of placeables appear?
If not, pleas check the list of keyboard shortcuts for the setting, maybe there is something different.


 
Auto-localization Jun 25, 2009

SDL refer to the automatic translation updates, etc. as 'Auto-localization'. From what you're saying, your document has the dates formatted in a slightly different way from what the default settings expect. In order to change these parameters, to fit the formatting in your document, go into

1. Project settings
2. Language pair (French->English, etc.)
3. translation memory and automated translation
4. Auto-localization

Hopefully, you will be able to select a format which coincides with your document. In the 2007 version, I believe you could fully customize these options. In the 2009 version, they (the different options) appear to be fixed by SDL.

Good luck.

(I had not understood your question. Perhaps we are getting closer to the answer.)

[Edited at 2009-06-25 00:03 GMT]


 

Astrid Elke Witte  Identity Verified
Germany
Local time: 01:02
Member (2002)
German to English
+ ...
TOPIC STARTER
Yes, the problem did concern the language pairs Jun 28, 2009

Thank you, Jerzy.

I have finally located the problem, several translations later. As far as I could tell, I had always chosen the same language pair to create my project as the languages of my files. The language pair concerned is German to English, my usual language pair. However, last week I did a translation from French into English. It is since then that placeable recognition had stopped working.

I have recently realised that sometimes when I click to open up "Project settings" it says "German to English", and at other times it says "French to English". I could not understand why.

I finally ascertained that, when I had the Editor view open and my files open for translation, if I clicked on the "Project Settings" tab at the top of the page I got the result "Language pair: German to English", but if I clicked on the Menu "Tools", followed by the menu item "Options", it said that the language pair of the project was French to English.

As a result of this, the three translation memories I had chosen when creating the project (client TM, global TM and reference TM) had been removed by Studio again (as being incompatible with the language settings), so that I was translating without any translation memories open (something that I believe could not be achieved with Workbench).

Anyhow, now that I have found that version of "Project settings" that says "French" again (under "Tools, Options), I have quickly edited it to change it to German, and also restored my three TMs, and suddenly placeable recognition is working again.

I still do not understand, however, why there are two lots of settings.

Astrid


 

FarkasAndras  Identity Verified
Local time: 01:02
English to Hungarian
+ ...
Duplicated settings... Jun 28, 2009

Astrid Elke Johnson wrote:

I still do not understand, however, why there are two lots of settings.


I believe that's called a bug...


 

SDL Community  Identity Verified
United Kingdom
Local time: 01:02
English
Project Settings vs Tools Options Jun 28, 2009

Astrid Elke Johnson wrote:

I still do not understand, however, why there are two lots of settings.



Hi Astrid,

The reason for the two types of settings is to allow you to have Project specific settings in addition to allowing you to use a default set for any document you open for translation, or Project you create. This is a feature of the way the application works.

I mention "document you open" just as a reminder that it is not necessary to have to create a Project for every translation you do. You can simply "Open document" or right click a file on your desktop and select "SDL Trados Studio 2009 - Open Document". When you do this the options you specified in Tools-Options will be used. It is important to remember this because if you change the settings in Project Settings only, then the next time you open a document the changes you made will not be used.

You can also set up Project Templates so that "special" settings you have configured can be recalled easily to save time when you need them again.

There is some useful information on templates here;

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Projects_View/P_About_Project_Templates.htm

And on Language Pairs here;

http://producthelp.sdl.com/SDL%20Trados%20Studio/client_en/Ref/H-N/LD/Language_Direction_General.htm

I hope this helps.

Paul
SDL Support


[Edited at 2009-06-28 22:21 GMT]

[Edited at 2009-06-28 22:21 GMT]


 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Is there a box somewhere to tick to activate placeable recognition in Studio?

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search