How do I create new translation units in TagEditor?
Thread poster: Andreas Nieckele

Andreas Nieckele  Identity Verified
Brazil
Local time: 09:26
English to Portuguese
Jun 26, 2009

Hello Everyone,

I recently acquired Trados so I could handle Trados jobs from agencies. I'm not entirely familiar with it yet, so can anyone help a newbie out?

For this assignment I have some .ttx files. I'm supposed to proofread what is already translated, and translate the remaining content which is not yet translated. The problem is that I can only edit the sections that were already translated. I cannot change the untranslated segments. I believe it has something to do with these "TU" tags from tageditor, which I assume means "Translation Unit". In any case, you can clearly see that the translated segments have "TU" around them, and they contain both the original language and the translation (I guess this is what people call a bilingual file). The untranslated segments do not have this "TU" around them, making them uneditable.

Please click on the image below:

Once the new page opens, you have to click on the image thumbnail again or else it will be too small to see.

I highlighted in green what I want to reproduce. And in red the untranslated segments which I cannot edit.

I hope I made myself clear. Normally I'm the kind of guy who enjoys figuring stuff out on his own, but this time I'm afraid I'm under a deadline, so there's no time to waste.

Thanks!

[Edited at 2009-06-26 18:38 GMT]


Direct link Reply with quote Turn social sharing on.
Like 13
 

carrick16  Identity Verified
Italy
Local time: 14:26
English to Italian
+ ...
I think you're in "View" mode... Jun 26, 2009

From your picture, I take it you're not segmenting the file, that is why you can't edit.

At the bottom of your file you should see six tabs with flags (your language combination) called "View", "Preview" etc. Click on the first one, "Edit", to access edit mode. Then start segmenting as if you wanted to translate the file; click on the "Open/Get" button to get your first segment. You should get a blue segment (source text) and a green one where translation is provided, while untranslated segments are yellow (a few words may appear where a fuzzy match is given)... Pay attention to tags (they need to be exactly the same as the source) till the end and you'll be alright.

Hope this helps. I'm available for further explanations if you need (contact by e-mail).


Direct link Reply with quote Turn social sharing on.
Like 17
 

Andreas Nieckele  Identity Verified
Brazil
Local time: 09:26
English to Portuguese
TOPIC STARTER
Nope Jun 26, 2009

Thanks for your input carrick, but I don't think that's it.

I am in Edit view. I CAN easily mess with the segments within the "TU" tags by pressing ALT+HOME and ALT+END.

However, when I try this on anything outside the "TU" tags, nothing happens.

I read a lot about "pre-segmentation" on this forum, maybe it has something to do with this?

[Edited at 2009-06-26 20:03 GMT]


Direct link Reply with quote Turn social sharing on.
Like 13
 

Adam Łobatiuk  Identity Verified
Poland
Local time: 14:26
Member (2009)
English to Polish
+ ...
You need a TM opened in Translators Workbench Jun 26, 2009

Then position the cursor on an untranslated segment and press ALT + Home. Enter your translation in the lower (empty) field - or - press ALT + INSERT to insert the source and overwrite it with your translation (which may be easier because you'll have the tags in place). When you're done with the segment, press ALT + END.
Good luck!

Oh, carrick16 was quicker, but that might help as well.

Edit: Just saw the reply. That's weird. I have no other idea than this:

Make a copy of the TTX. In Translators Workbench go to Tools > Translate. Use the TM you got or a new empty one. Have your file translated at 100% with Update changed translations set to No. This way, everything will be segmented, and the new segments will have the source inserted into the target, which you'll be able to edit. The existing translations should be left intact.

[Edited at 2009-06-26 20:08 GMT]


Direct link Reply with quote Turn social sharing on.
Like 13
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 14:26
English to Czech
+ ...
Unlock the document Jun 28, 2009

TTX documents are protected by default. If you want to edit anything outside of an open segment, you will have to unlock the document first: In TagEditor go to Tools > Options > Protection tab and untick the Protect Document option.

Direct link Reply with quote Turn social sharing on.
Like 18
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

How do I create new translation units in TagEditor?

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search