Error: key not found, parameter name: key
Thread poster: xxx1279

xxx1279
Local time: 08:38
Jul 10, 2009

So I've used Wordfast for years, but am currently translating my first project with Trados 2009. I chose a small, basic Word document for simplicity's sake. I created and opened a TM to use, but as I was translating, the TM did not update itself. It also showed no progress on the translation, even though I believe I was moving between segments per the tutorial instructions (using a down arrow or clicking in the next segment). Anyway, I started to get annoyed that I was re-typing what should have shown up as a 100% match, and tried to update the translation memory (again, per info in the tutorial). When I did that, it said "Error, Key not found, Parameter name: key." It also shut my translation and now shows the same error when I try to re-open the file. The TM still appears to include 0 units.

If anyone has any info on any of these issues, I would appreciate your comments. The TM is supposed to update as you translate, right? The arrow key is the best way to move between segments, right? Can anyone think of a way to recover my translation? I will probably cut my losses (a few hours of work) and translate this file outside of Trados, but I want to eventually get this to work! Thanks for your input.


Direct link Reply with quote
 

Daniela Mochny
Local time: 10:38
English to Portuguese
+ ...
SDL Trados 2009 - Same Error Message May 5, 2011

Hi,
I started a new project with SDL Trados Studio 2009 with new TM. While trying to open the ttx file (which I had to convert to ttx because it did not open in its original htm format), I get the same error message: Error, Key not found, Parameter name: key.
Does anyone know how to fix it and open the file for translation?
My best wishes,
Daniela


Direct link Reply with quote
 

Bodil Bergh  Identity Verified
Sweden
Local time: 14:38
Member (2011)
English to Swedish
+ ...
Error: key not found, parameter name: key Jul 20, 2015

Received the same error message today in Studio 2014, that I've been using on a quite regular basis for more than a year now.

It started when I had opened an ordinary docx file for translation and wanted to add a TM. Cannot the recall the error message I received then, but tried to solving it by opening a quite new project only to encounter the same problem again. Finally, I choose to make a 3rd project without adding any TM at all and then I was successful in translating and finalizing the whole file.

However, when now trying to open the file again, I receive the following message:

Key not found: 'ce4e3e0d-4cee-4517-a8d1-a7054a976a5d' Parameternamn (Sic!): Key'

(the code differs for all of the 3 projects, otherwise receive the same message. And in all cases, I end up in a completely different file.

Feeling a bit frustrated and would like to know what to do to prevent it from happening again. (This time I managed to finalize thanks to Studio 2011 installed on another's laptop)


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error: key not found, parameter name: key

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search