Trados 2007 dropping characters
Thread poster: linguatecdirect

Local time: 11:40
Jul 19, 2009

Does anyone have experience with Trados 2007 dropping some accented characters out when converting back into the original format? I've got an interleaf (quicksilver) project where this is happening. Everything is beautiful in the ttx, but converting back to the ildoc zaps some characters everywhere, and zaps all accented characters in the index tokens.

Any thoughts?

Direct link Reply with quote

Local time: 16:40
Apply latest hotfix for S-Tagger for Interleaf/QuickSilver Jul 20, 2009

Hi there,

you may wish to look at article 2416 in the SDL knowledgebase at (enter "2416" into the Search field and click Search). This article contains a cumulative hotfix for S-Tagger for Interleaf/QuickSilver. It is for SDL Trados 2007 Suite so the final 2007 release.


Daniel Brockmann
Senior Product Manager
SDL TRADOS Technologies

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Trados 2007 dropping characters

Advanced search

Protemos translation business management system
Create your account in minutes, and start working! 3-month trial for agencies, and free for freelancers!

The system lets you keep client/vendor database, with contacts and rates, manage projects and assign jobs to vendors, issue invoices, track payments, store and manage project files, generate business reports on turnover profit per client/manager etc.

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search