'No Termbase opened' in Studio 2009 even though set for project
Thread poster: Richard Stephen

Richard Stephen  Identity Verified
United States
Local time: 03:38
Member (2008)
German to English
Jul 24, 2009

When I set up a project I specify the Multiterm termbase I want to use with the entire project.
However when working with the project the Terminology recognition box says 'No termbase opened' and I have to specify the termbase again separately each time I open a new document - which then works fine for that one document.
Since I have over 400 separate small documents in my project it is ridiculous to reopen the termbase for each document - this operation sometimes takes longer than translating the document.
Does anyone know how to set the termbase for the ENTIRE project?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

'No Termbase opened' in Studio 2009 even though set for project

Advanced search







PDF Translation - the Easy Way
TransPDF converts your PDFs to XLIFF ready for professional translation.

TransPDF converts your PDFs to XLIFF ready for professional translation. It also puts your translations back into the PDF to make new PDFs. Quicker and more accurate than hand-editing PDF. Includes free use of Infix PDF Editor with your translated PDFs.

More info »
Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search