Studio: Tags aren't displayed in Editor, although they are in the TM section if...
Thread poster: Claudia Alvis

Claudia Alvis  Identity Verified
Peru
Local time: 17:55
Member
Spanish
+ ...
Aug 5, 2009

The tags aren't displayed in the Editor window but if there's a partial match (with tags inclued), the tags are displayed in the TM window.

I took a screenshot of the problem:


I had already translated a similar segment. The tags weren't showing on that segment either, but when I open a new similar segment, I can see the tags from the other segment. It's really annoying because I can't just add the format as I type, there's no way to overwrite the text and trying to copy the format creates multiple tag warnings.

I don't know if something went wrong when the project was created, some configuration issue or if there's something I should activate. Any ideas?


 

Jerzy Czopik  Identity Verified
Germany
Local time: 23:55
Member (2003)
Polish to German
+ ...
Did you check your tag-viewing settings? Aug 5, 2009

There are many in Studio. I prefer to see full tag text and also to see tags in WYSIWYG evironment. You have to click on the reverted P, the document symbol beside it and the biggest symbol fo tag view - then you should see tags.
However, it is possible that some of them were superfluous and was removed or they are outside of the segment and thus also kept invisible.
Your view seems to be a classical example of WYSIWG environment - and in such Studio per default does hide all tags.
This is the conflict between marketing of a "clean tag-free environment" for pupils and the realityicon_biggrin.gif


 

Claudia Alvis  Identity Verified
Peru
Local time: 17:55
Member
Spanish
+ ...
TOPIC STARTER
You got it! Aug 5, 2009

Jerzy Czopik wrote:

There are many in Studio. I prefer to see full tag text and also to see tags in WYSIWYG evironment. You have to click on the reverted P, the document symbol beside it and the biggest symbol fo tag view - then you should see tags.
However, it is possible that some of them were superfluous and was removed or they are outside of the segment and thus also kept invisible.
Your view seems to be a classical example of WYSIWG environment - and in such Studio per default does hide all tags.
This is the conflict between marketing of a "clean tag-free environment" for pupils and the realityicon_biggrin.gif


Thank you Jerzy. I kinda figured it was something I was overlooking: it was the tag display setting next to the inverted. I went through all the tag settings in the Options menuicon_rolleyes.gif

I also prefer tags + WYSIWYG. I never understood what SDL meant by "clean tag-free environment". I do like the purple tags over TagEditor's blue ones, I'll give them that.


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Studio: Tags aren't displayed in Editor, although they are in the TM section if...

Advanced search







SDL Trados Studio 2019 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2019 has evolved to bring translators a brand new experience. Designed with user experience at its core, Studio 2019 transforms how new users get up and running, helps experienced users make the most of the powerful features, ensures new

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search