Trados does not keep my latest changes when finalizing
Thread poster: Ghislaine Giebels

Ghislaine Giebels  Identity Verified
Netherlands
Local time: 16:33
English to Dutch
+ ...
Aug 6, 2009

Hello,

I translated a document with helpfiles. First I read the the helpfiles in in Trados with WinAlign. The words are now in my TM. Then I started translating the document. I made some alterations in the text that was in my TM. When I finalized the document Trados sometimes did pick up my alterations and sometimes it did not. During translation I always used the buttons with an arrow to be sure Trados would put my alteration in its memory. Does anyone know what the problem is here? can ut be that there is a button somewhere in Trados where I can adjust the way Trados is finalizing my translation document? By the way, I work with Trados 2007.

Asking for your help,

Ghislaine Giebels from Vught, The Netherlands


Direct link Reply with quote
 

Miroslav Jeftic  Identity Verified
Local time: 16:33
English to Serbian
+ ...
Yup. Aug 6, 2009

The same thing happened to me more times than I like to remember (with Trados 6.5).

Direct link Reply with quote
 

Séverine Boisson  Identity Verified
Local time: 16:33
English to French
Could the Changed translations setting in Workbench be the culprit? Aug 6, 2009

Hi Ghislaine,

I'm not sure this is the reason to your problem but, when you finalise/clean up the files, Workbench gives you several options under Tools>Cleanup. If you tick "update document" under "Changed translations", it will squash the translation in your document with what it finds in the TM.
If you edited your document at the review stage without opening and validating each segment with the TM (I've done that myself sometimes...), then the TM doesn't contain the latest changes, which will be a problem if it updates the document.
Also, I'm not sure what happens if you have several translations stored in the TM for the same segment. Which one does it apply?
"Don't update" seems to be the safest option.


Direct link Reply with quote
 

Ghislaine Giebels  Identity Verified
Netherlands
Local time: 16:33
English to Dutch
+ ...
TOPIC STARTER
Thanks Severine Aug 7, 2009

Thanks Severine,

I will try that next time I clean up my document. I hope it helps...

Ghislaine


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados does not keep my latest changes when finalizing

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search