Pages in topic:   [1 2] >
Zooming a document in Trados 2009
Thread poster: Cristina Feletto

Cristina Feletto  Identity Verified
United States
Local time: 10:39
Member (2007)
English to Italian
Aug 27, 2009

Does anyone know whether it's possible to zoom into a document while working with Trados 2009? I am working on a text that is really small and it's killing my eyes. I looked everywhere and I only found a "Full screen" fuction, which was no help. Thank you for any suggestion.

Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
Chnage min/max font size in Editor settings Aug 27, 2009

Go to Tools - Options - Editor - Font adaptation.
Change the mn and max size tehre - that's all.


Direct link Reply with quote
 

Cristina Feletto  Identity Verified
United States
Local time: 10:39
Member (2007)
English to Italian
TOPIC STARTER
It worked! Aug 27, 2009

Now I feel kind of dumb, I looked everywhere and I couldn't find this option. Thank you so muck lol

Direct link Reply with quote
 
Angela Vasilescu (Autzulatos)  Identity Verified
Romania
Local time: 17:39
English to Romanian
+ ...
also about zooming Jan 9, 2011

Jerzy Czopik wrote:

Go to Tools - Options - Editor - Font adaptation.
Change the mn and max size tehre - that's all.


As I am new to Trados Studio 2009, I am not sure if this is the result: I did what you indicated (as I had the same problem) but after doing these changes, the font changed only for the source segment I am translating - source segment that appears in the upper left-hand corner.

My question now: is this how it supposed to be after operating the above changes? I mean, shouldn't the font have changed for both the source and target segments?

Thank you in advance for your answer


Direct link Reply with quote
 

Abrigela
Local time: 16:39
Hungarian to English
+ ...
Two sets of settings Jan 9, 2011

Hi,

I think you can change the source and/or the target settings seperately.

Abrigela.


Direct link Reply with quote
 
Angela Vasilescu (Autzulatos)  Identity Verified
Romania
Local time: 17:39
English to Romanian
+ ...
still puzzled Jan 9, 2011

Hi, thanks for your answer.

Any idea how I can do this? I've started to believe that this Trados Studio gets more and more complicated.

Anyway, thanks in advance for any suggestion.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
Change the font size for source AND target text respectively Jan 9, 2011

TBH I do not understand your problem:
Go to Tools - Options - Editor - Font adptation and change the font sizes as you wish.
Where is the problem then?


Direct link Reply with quote
 
Angela Vasilescu (Autzulatos)  Identity Verified
Romania
Local time: 17:39
English to Romanian
+ ...
still a problem... Jan 9, 2011

Hello,

The problem is that after I make the changes, it is only the source segment I am translating that changes its font and not all the segments both of source and target language.

And my question was: after changing the fonts, is it normal that only the current source segment change? shouldn't all segments have the font I set?

I hope that I was clearer this time.

Thank you again for your help.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
If you change the font for both, then both change Jan 9, 2011

There are two settings - for source and for target.
You need to set the minimum and maximum font size for both (I think this started with Studio SP2).
Then all the view will change, both the source AND the target column.



Direct link Reply with quote
 
Angela Vasilescu (Autzulatos)  Identity Verified
Romania
Local time: 17:39
English to Romanian
+ ...
it's the Trados Studio version... Jan 9, 2011

Jerzy Czopik wrote:

There are two settings - for source and for target.
You need to set the minimum and maximum font size for both (I think this started with Studio SP2).
Then all the view will change, both the source AND the target column.



Hi,

First of all thank you for your prompt reply.

Now, that you attached the printscreen, I realize what the problem is: I have Trados Studio SP1, which only includes:

"Adapt font sizes:

Minimum font size:
Maximum font size:"

That is the reason why I cannot make the changes I wanted.

Anyway, I would like to thank you for your time, patience and clear explanations especially that it was my fault that I have not specified the version.

But I am sure that these clarifications will help me with Trados Studio SP3 once I purchase it.

Have a very nice evening,

Angela


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
In Studio SP1 Jan 9, 2011

You set the minimum and the maximum font size, select "Adapt font sizes" and both source and target column must take the size you entered.
If not, restart the program.


Direct link Reply with quote
 
Angela Vasilescu (Autzulatos)  Identity Verified
Romania
Local time: 17:39
English to Romanian
+ ...
THANK YOU A LOT FOR YOUR ADVICE Jan 9, 2011

You were right and it worked.

When I think about how simple it was, I feel like an idiot.

Again, I appreciate your patience and kindness in explaining to me all this.

Have a peaceful evening
Angela


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
Glad it is working Jan 9, 2011

Well, that should work - so I am glad it worked also for you.
Have fun with the software.


Direct link Reply with quote
 

Joel Earnest
Local time: 16:39
Swedish to English
Want a zoom button? Jan 10, 2011

You can vote for including this in a future version here: http://ideas.sdl.com/ideas/detail.asp?i=2944

On a busy day with lots of press releases, I find myself going to Studio's font settings several times a day. I sure hope a zoom button and/or zoom keyboard shortcut is included in the next release.


Direct link Reply with quote
 

Jerzy Czopik  Identity Verified
Germany
Local time: 16:39
Member (2003)
Polish to German
+ ...
I preffer not to see all the formatting nonsense at all Jan 10, 2011

Joel Earnest wrote:

You can vote for including this in a future version here: http://ideas.sdl.com/ideas/detail.asp?i=2944

On a busy day with lots of press releases, I find myself going to Studio's font settings several times a day. I sure hope a zoom button and/or zoom keyboard shortcut is included in the next release.


So I just switched that off. From that point on Studio shows me pure clean Arial text in 12 points (or as big as you wish) without any formatting, but just tags. That is what I call clean working.


Direct link Reply with quote
 
Pages in topic:   [1 2] >


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Zooming a document in Trados 2009

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search