Trados Studio 2009 asks for old Java version every time I make an entry into the Term bank
Thread poster: HealthcarePro
HealthcarePro  Identity Verified
Spain
Local time: 19:15
English to German
Sep 3, 2009

Every time I intend to make a new entry into the term bank I get a pop up window warning me that an older version of Java has to be run in order to perform the function. It then works, but the whole process take so long that it makes updating the term bank unpracticable. Is there a solution to this?

Direct link Reply with quote
 

Claudia Alvis  Identity Verified
Peru
Local time: 12:15
Spanish
+ ...
Similar problem Sep 3, 2009

You need to adjust your Java settings:

See this thread: http://www.proz.com/forum/sdl_trados_support/138575-multiterm_2009_editing_and_adding_terms_is_slow-page2.html#1164701

First try disabling the next-gen Java plug-in.

[Edited at 2009-09-03 16:22 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2009 asks for old Java version every time I make an entry into the Term bank

Advanced search







SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search