Soft/discrete hyphens in TagEditor 8.3
Thread poster: Peter Mollgaard
Peter Mollgaard
Denmark
Local time: 04:42
Sep 7, 2009

Hi,

I can't insert soft or discrete hyphens in a TagEditor file (v. 8.3/Trados 2007). The file is named xxxxx.xml.ttx.

I have tried to use the keyboard shortcut [Alt] + [Ctrl] + [Shift] +
[Num -], but nothing happens.

I have also tried the click the ¬ button on the Tag Toolbar, but the button is not active. When I try to click it I get the following message "(not assigned)".

I hope someone can help with this issue.

Thanks in advance!
Peter


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Soft/discrete hyphens in TagEditor 8.3

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search