Soft/discrete hyphens in TagEditor 8.3
Thread poster: Peter Mollgaard

Peter Mollgaard
Local time: 15:00
Sep 7, 2009


I can't insert soft or discrete hyphens in a TagEditor file (v. 8.3/Trados 2007). The file is named xxxxx.xml.ttx.

I have tried to use the keyboard shortcut [Alt] + [Ctrl] + [Shift] +
[Num -], but nothing happens.

I have also tried the click the ¬ button on the Tag Toolbar, but the button is not active. When I try to click it I get the following message "(not assigned)".

I hope someone can help with this issue.

Thanks in advance!

Direct link Reply with quote

To report site rules violations or get help, contact a site moderator:

You can also contact site staff by submitting a support request »

Soft/discrete hyphens in TagEditor 8.3

Advanced search

Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »

  • All of
  • Term search
  • Jobs
  • Forums
  • Multiple search