SDL Trados 2007 is extremely slow to open inx files
Thread poster: ACLserv

ACLserv
Canada
Local time: 06:04
English
Sep 8, 2009

My SDL 2007 Trados is extremely slow to open indesign CS3 inx files, it takes over 45 min to open a 1.8 MB file in TagEditor.

Is there any work around to get the files to open quicker?


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 15:04
French to Polish
+ ...
Other CAT tools... LAN... Sep 8, 2009

Fabrice wrote:

My SDL 2007 Trados is extremely slow to open indesign CS3 inx files, it takes over 45 min to open a 1.8 MB file in TagEditor.

It's possible.
The filter may be incredibly slow.

BTW.
The DVX filter works in a breeze but it has less options.
If it's enough for you, it may be interestiing.
If you work frequently with InDesign files, you may try other CAT tools (DVX is only an example).

Is there any work around to get the files to open quicker?

If your files are on the LAN, try to work on a local HDD.

Cheers
GG


Direct link Reply with quote
 

ACLserv
Canada
Local time: 06:04
English
TOPIC STARTER
Thanks! Sep 8, 2009

Grzegorz Gryc wrote:
If your files are on the LAN, try to work on a local HDD.


Good call! moving the files to my local HDD solved the problem.

I work on several other types of files in the same location and never had problems with those files.
It would have never occurred to me that could have been the problem.

Thanks again Grzegorz!

[Edited at 2009-09-08 20:08 GMT]


Direct link Reply with quote
 
PMz
Change settings Sep 9, 2009

Fabrice wrote:

My SDL 2007 Trados is extremely slow to open indesign CS3 inx files, it takes over 45 min to open a 1.8 MB file in TagEditor.

Is there any work around to get the files to open quicker?


Hi,
if your INX files are not migrated from PageMaker, you can disable the INX filter settings for PageMaker compatibility - run: c:\\Program Files\\SDL International\\T2007\\TT\TradosFilterSettings.exe go to InDesign CS2 - CS4 and disable "Process INX files derived from PageMaker documents"

This should speed up the processing dramatically - especially over LAN.

In addition, make sure that you are using latest version of the filter which is available here: www.kb.sdl.com - in previous versions of filter, the temporary files were created in the same place as the original file - now they are created in TEMP folder.




[Edited at 2009-09-09 05:25 GMT]

[Edited at 2009-09-09 05:28 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

SDL Trados 2007 is extremely slow to open inx files

Advanced search







Across v6.3
Translation Toolkit and Sales Potential under One Roof

Apart from features that enable you to translate more efficiently, the new Across Translator Edition v6.3 comprises your crossMarket membership. The new online network for Across users assists you in exploring new sales potential and generating revenue.

More info »
SDL MultiTerm 2017
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2017 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2017 you can automatically create term lists from your existing documentation to save time.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search