Workbench Term Recognition problem
Thread poster: Suzanne De Loos

Suzanne De Loos  Identity Verified
Netherlands
Local time: 12:23
Member (2006)
Italian to Dutch
+ ...
Sep 16, 2009

Dear all,

I have Trados 2007 and Multiterm 2007.
The original problem was that the Multiterm toolbar in Word didn't work: It didn't even show the drop down list of available termbases.

With a little research in this forum I solved this problem: Vista turned out to be the cause, I reinstalled all termbases in "run as administrator" modus. As the commands still didn't work, I also choose "Register Trados 2007: now the Word menu works fine.

But.. in Workbench the (local) termbases are no longer available and even when this still was the case (at some point during solving the abovementioned problems), active term recognition didn't work..

I could reinstall everything, but maybe somebody has another solution?

Thank you in advance!

Suzanne


Direct link Reply with quote
 

Daniel Meier  Identity Verified
Local time: 12:23
English to German
+ ...
Just a guess: try package/delete + load termbase Sep 16, 2009

If your termbases are available, and term recognition does not work, try package the termbase and then load it. You can also try to reorganise the termbases. Sometimes term recognition does not work due to reorganisation problems.
If the termbases are not avaiable, try to load them.
For all these steps just open MultiTerm and go to the Termbase menu (then Package/Delete, Load, Reorganise, according to what you want to do).
Regards
Daniel


Direct link Reply with quote
 
gradara
Italy
Local time: 12:23
German to Italian
It is a matter of protection Sep 16, 2009

Hallo, Suzanne
I've just had exactly your problem and I found the solution in the SDL support forum. It worked! Go to "control panel", then click the protection settings. In the drop-down menu you will find user account protection. You just need to deactivate it and you'll see your TB pop up again. I had also tried to load them as suggested by our colleaugue but it didn't work. Try this and let me know.
Good luck:)
Gradara


Direct link Reply with quote
 

Suzanne De Loos  Identity Verified
Netherlands
Local time: 12:23
Member (2006)
Italian to Dutch
+ ...
TOPIC STARTER
Too bad, didn't work.. Sep 17, 2009

Dear Gradara,

I tried it, but what happened that after I restarted the computer, is that my TM's stored in C/programs/SDL Int/T2007/TT where gone! The list was just empty..so I switched on the user account protection again, restarted the computer, and they're back:)

I'm sure you're right though about it being a question of protection.. too bad this was not the solution in my case. But thank you very much for your reply!

Kind regards,

Suzanne


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Workbench Term Recognition problem

Advanced search







CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search