Multiterm 2009 error message "Object reference not set to an instance of object"
Thread poster: Anja Weggel

Anja Weggel  Identity Verified
Local time: 12:05
Member (2007)
English to German
Sep 23, 2009

Hello experts,

I am afraid, my newly installed Multiterm causes me trouble. When I try to create a new termbase, I get the above mentioned error message. Is there someone out there who has the same error message and/or any clue how to solve the problem?

Thanks in a advance for your help
Anja


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 12:05
English
SDL Trados Support Sep 23, 2009

Hi Anja,

Are you trying to create a termbase using the "Create New termbase" option from SDL Trados Synergy 2007? Please note that SDL Synergy 2007 is not updated to work with SDL Multiterm 2009 and selecting this option will produce the same error message which you are describing.

If you would like to create a new Termbase, please open SDL Multiterm 2009 and go to Termbase > Create Termbase and follow the Termbase Wizard through.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team

[Edited at 2009-09-23 16:25 GMT]


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 12:05
Member (2007)
English to German
TOPIC STARTER
creating Termbase in Multiterm 2009 Sep 23, 2009

Dear Gareth,

thanks for your reply.

I am afraid, I tried to create the termbase in Multiterm 2009 the way you described it. Open the program, Termbase, create new termbase, I follow the wizard and after clicking "Finish" I get the error and no termbase is created.

I can open a Termbase that I created with the previous version of Multiterm. However, once I try to add this to Trados Studio, I get the error message "Index was out of range. Must be non-negative and less than the size of the collection. Parameter nam:index."

So, essentially I cannot use Multiterm and my Termbases at the moment.
I would appreciate any help you could give me.

Thanks & Kind regards
Anja


Direct link Reply with quote
 

Anja Weggel  Identity Verified
Local time: 12:05
Member (2007)
English to German
TOPIC STARTER
Solution Sep 29, 2009

Hi everyone,

With the help of a very nice computer expert from Support, the problem was solved. I made the mistake of saving my termbases in a folder containing a "&". I removed the character and now it works...

Thanks for the support!
Kind regards
Anja


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 12:05
English to Czech
+ ...
Made this stupid mistake myself earlier Sep 29, 2009

And I was advised by SDL staff not to use the &, >, < or any other special characters in the folder names or in the termbase names.

Direct link Reply with quote
 

Sasha Barral  Identity Verified
France
Local time: 12:05
Member (2009)
French to English
Same problem Jun 2, 2010

I have the same problem and there don't seem to be any characters like this. I have _ in some of the file names and there is a French accent in Bibliothèques. Could this be causing the problem?

[Modifié le 2010-06-02 08:17 GMT]


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 12:05
French to Polish
+ ...
File names... Jun 2, 2010

Sasha Barral wrote:

I have the same problem and there don't seem to be any characters like this. I have _ in some of the file names and there is a French accent in Bibliothèques. Could this be causing the problem?


Underscore is allowed.
It was even used in the default MT 2007 naming conventions.

Generally, it's a good practice to avoid diacritics in the file names. especially when you use several localized Windows versions, a lot of programs still handles 'em incorrectly but MT 2009 works well.

Cheers
GG


Direct link Reply with quote
 
Nicolas Coyer  Identity Verified
Colombia
Local time: 06:05
Spanish to French
+ ...
same error with short names - FYI Sep 1, 2011

I've received the same error message when I tried to create a termbase with a short name (namely three uppercase letters).
Then I used a full name and it worked.


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiterm 2009 error message "Object reference not set to an instance of object"

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search