multiterm database problem for vista!
Thread poster: Sercan Çelik
Sercan Çelik
Local time: 15:28
English to Turkish
+ ...
Oct 1, 2009

hello,
my problem is that i've just installed sdl trados 2007 on vista. i create a new database but can't load it as microsoft office is working. i really don't know how to solve this shit problem and i really appreciate to the ones who at least try to help me!
thanks in advance...


Direct link Reply with quote
 

Vito Smolej
Germany
Local time: 13:28
Member (2004)
English to Slovenian
+ ...
Can you describe what you mean by "microsoft office is working"? Oct 2, 2009

Sercan Çelik wrote:

hello,
my problem is that i've just installed sdl trados 2007 on vista. i create a new database but can't load it as microsoft office is working. i really don't know how to solve this shit problem and i really appreciate to the ones who at least try to help me!
thanks in advance...


If it means, microsoft office does not allow MultiTerm to open the file created, it could just be the corresponding Ldb file is (wrongly) existing - that's the file to lock a given Access MDB for a single-user use.

Regards

Vito


Direct link Reply with quote
 
Sercan Çelik
Local time: 15:28
English to Turkish
+ ...
TOPIC STARTER
well, problem actually is... Oct 2, 2009

well, my problem is that i'm able to create new multiterm databases and to locate them in any folder i may want. however, when i'm working with microsoft office, when i try to load the databases i created, they become inacessable.

Direct link Reply with quote
 

Anil Gidwani  Identity Verified
India
Local time: 17:58
German to English
+ ...
Search the archives Oct 3, 2009

The archives contain a topic with a detailed solution to this problem. The solution is rather technical, but it works.

Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 13:28
French to Polish
+ ...
Bug analysis Oct 3, 2009

Anil Gidwani wrote:

The archives contain a topic with a detailed solution to this problem. The solution is rather technical, but it works.

E.g. see my analysis on:
http://tech.groups.yahoo.com/group/TW_users/message/44890

Cheers
GG


Direct link Reply with quote
 
Sercan Çelik
Local time: 15:28
English to Turkish
+ ...
TOPIC STARTER
problem is sold! Oct 3, 2009

Grzegorz Gryc wrote:

Anil Gidwani wrote:

The archives contain a topic with a detailed solution to this problem. The solution is rather technical, but it works.

E.g. see my analysis on:
http://tech.groups.yahoo.com/group/TW_users/message/44890

Cheers
GG


thanks to everyone! Mr. Gryc's solution works fine. Actually, I'm surprised with the solution! I couldn't think about turning UAC off to solve that problem!
Anyway, thanks everyone for your posts and help!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

multiterm database problem for vista!

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search