Languages are not added up
Thread poster: Paloma Vilar

Paloma Vilar
Local time: 03:35
French to Spanish
+ ...
Oct 5, 2009

When I install Trados Freelance, I am asked to insert 2-5 languages.

I add Eng, FR, and Spanish.

When I create a new TM, the only languages that appear are Arabic, Catalan, Czech and Chinese (the first languages in alphabetical order).

I cannot open my own TM because languages do not coincide with installed languages.

I think it's an installation problem with some kind of update with Windows Vista because I have never had this problem before. I had to format my PC and I could never install Trados again.

Anyone knows how to solve it???

Thanks


Direct link Reply with quote
 

Sandra& Kenneth  Identity Verified
Israel
Local time: 04:35
Member (2009)
French to English
+ ...
Your question is not clear Oct 5, 2009

Hi Vilar,

Let me summarize your post:

1. You installed Trados Freelance (2007?) and indicated Eng, FR, and Spanish as your translation languages.

2. Then, you proceeded to create a new TM and were presented with four options as your installed languages: Arabic, Catalan, Czech and Chinese.

3. You already have a TM that you cannot open because it's in your actual translation languages.

4. You reformatted your hard disk and could not reinstall Trados.
("I had to format my PC and I could never install Trados again").

Are you talking about two computers?


I suggest uninstalling and reinstalling Trados on the computer with the incorrect languages and trying to install it correctly on the PC.
SDL support will help you with the installation. You can submit a support ticket.

You cannot change the translation languages after the installation.

HTH,
Sandra

[Edited at 2009-10-05 14:15 GMT]


Direct link Reply with quote
 

Paloma Vilar
Local time: 03:35
French to Spanish
+ ...
TOPIC STARTER
Only one computer Oct 5, 2009

Thanks for your reply.

It's not two computers, but one.

I had to format my PC. When I tried to install all my software, I had problems installing Trados.

It seems like Trados is succesfully installed, but when I create a new TM, the only languages that appear in my list are Arabic, Catalan, Chinese and Czech. These are not the languages I chose in my installation process (Eng, Fr, and Spanish).

Thanks and sorry for the confusing question...


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 03:35
English to Czech
+ ...
Reinstall Oct 5, 2009

Hi Vilar,
I suggest that you uninstall Trados and install it anew. Languages can only be changed during the installation process. Therefore, be careful which languages you select and be sure to click the "Add" button between the list of available languages (on the left) and the list of selected (active) languages (on the right).
I hope this helps.


Direct link Reply with quote
 

Paloma Vilar
Local time: 03:35
French to Spanish
+ ...
TOPIC STARTER
Thanks anyway Oct 6, 2009

Hi Stanislav,

This is exactly what I have done several times.

The same problem appears again and again.

Thanks anyway...


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 03:35
French to Polish
+ ...
Registry backdoor... Oct 6, 2009

Vilar wrote:

This is exactly what I have done several times.

The same problem appears again and again.


I assume you have Trados 2007 Suite or earlier.

Close all the Trados applications.

Go to the registry, locate the key:
HKEY_LOCAL_MACHINE\SOFTWARE\TRADOS\Shared\IDNG
It's something like:
{----}

Make a backup copy of the key.

In the last part (12 characters), write 00425D5E5758.
You'll have Portuguese, English, Spanish, Catalan and French.

I'm unable to test it for you (from several years ago, I use Pro version) but it should work.

BTW.
Can you publish your 12 last chars?
Maybe one day, I'll need the codes for Arabic and Chinese

Cheers
GG

[Edited at 2009-10-06 13:22 GMT]


Direct link Reply with quote
 

Paloma Vilar
Local time: 03:35
French to Spanish
+ ...
TOPIC STARTER
Registry? Oct 6, 2009

Thanks GG,

I am using Windows Vista. I am installing Trados 7 Freelance, but the same problem appears with Trados 6.5 Freelance.

How should I enter the registry to locate the key: HKEY_LOCAL_MACHINE\SOFTWARE\TRADOS\Shared\ IDNG

Thanks again,

Paloma


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 03:35
French to Polish
+ ...
Run as Administrator... Opening Windows Registry... Oct 6, 2009

Vilar wrote:

I am using Windows Vista. I am installing Trados 7 Freelance, but the same problem appears with Trados 6.5 Freelance.

If you install these versions in Vista, you should use Run as Administrator option (right click the setup program and select the option in the context menu.
Otherwise, strange things may happen.

How should I enter the registry to locate the key: HKEY_LOCAL_MACHINE\SOFTWARE\TRADOS\Shared\IDNG

In the Start menu (Inicio), select Run (Ejecutar), type regedit and press Enter.
You will be warned several times by Vista, of course, acknowledge it.
Be careful.
If you are not expert in this kind of operations, ask some friend for help.
If you delete/modify something inadvertently, Windows may become unusable.
It's not difficult but you should pay attention.

Cheers
GG

[Edited at 2009-10-06 19:39 GMT]


Direct link Reply with quote
 

Paloma Vilar
Local time: 03:35
French to Spanish
+ ...
TOPIC STARTER
It worked!! Oct 6, 2009

Thanks GG!!

Installing Trados by "Running as Administrator" really worked.

I didn't need to change the registry key.

I am so grateful!! Thanks so much!!!

Regards,

Paloma


Direct link Reply with quote
 

Veronika Schmoll  Identity Verified
Austria
Local time: 03:35
French to German
+ ...
Same problem - cannot select languages Oct 7, 2009

Hello,

Apparently I have the same or at least a similar problem.

I installed the program according to the instructions of the set-up wizard and have already installed it a second time. But if I want to select the languages the language pair list is restricted to English and German from different countries.

But I cannot find any set-up program. I just clicked on the ...exe file and followed the instructions then.

Would be nice if you could explain it to me as well!

Thanks in advance!

Veronika


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 03:35
French to Polish
+ ...
More info... Oct 7, 2009

Veronika Schmoll wrote:

Apparently I have the same or at least a similar problem.

I installed the program according to the instructions of the set-up wizard and have already installed it a second time. But if I want to select the languages the language pair list is restricted to English and German from different countries.

But I cannot find any set-up program. I just clicked on the ...exe file and followed the instructions then.

Would be nice if you could explain it to me as well!


Please, more info.
Operating system, Trados version...

Cheers
GG


Direct link Reply with quote
 

Paloma Vilar
Local time: 03:35
French to Spanish
+ ...
TOPIC STARTER
Not the same problem Oct 7, 2009

I am sorry, Veronika, but I cannot help you.

I don't know how to solve your problem.

It's not the same problem as mine, since I could see all languages in the list.

Good luck!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Languages are not added up

Advanced search







Anycount & Translation Office 3000
Translation Office 3000

Translation Office 3000 is an advanced accounting tool for freelance translators and small agencies. TO3000 easily and seamlessly integrates with the business life of professional freelance translators.

More info »
SDL Trados Studio 2017 Freelance
The leading translation software used by over 250,000 translators.

SDL Trados Studio 2017 helps translators increase translation productivity whilst ensuring quality. Combining translation memory, terminology management and machine translation in one simple and easy-to-use environment.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search