Error message when clicking the Preview link in Studio 2009
Thread poster: Pattranslations

Pattranslations  Identity Verified
France
Local time: 09:31
Oct 7, 2009

Hi,

I'm wondering if you have been experiencing this issue: imagine you are in the Editor, translating a number of segments, and then you click the Preview link in order to get the preview in real time. And you get this error message:
"Object reference not set to an instance of an object."

When I try several times in a row, I eventually get the target preview in real time, but the segments start with a SEGSTART: message, which makes the sentences illegible.

Would you have a clue to sort me out of this? I do not remember defining any specific settings that could have damaged the use of the Preview feature... and as you can imagine, this software (Studio 2009) is newly installed on my machine.

Thanks in advance for your help!

Pattranslations


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Error message when clicking the Preview link in Studio 2009

Advanced search







SDL MultiTerm 2019
Guarantee a unified, consistent and high-quality translation with terminology software by the industry leaders.

SDL MultiTerm 2019 allows translators to create one central location to store and manage multilingual terminology, and with SDL MultiTerm Extract 2019 you can automatically create term lists from your existing documentation to save time.

More info »
TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search