trados 2009 curly quotation / smart quotation
Thread poster: Kathleen Misson

Kathleen Misson  Identity Verified
Spain
Local time: 06:27
Member (2009)
Spanish to English
Oct 10, 2009

Hello,

Trados 2009 changes smart quotes “” for straight quotes " ". This is getting tedious to have to find and replace to fix it, not to mention error prone. Does anyone know if there is a way to automatically fix this?

Thank you!

Kathleen.


Direct link Reply with quote
 

Tomás Cano Binder, BA, CT  Identity Verified
Spain
Local time: 06:27
Member (2005)
English to Spanish
+ ...
Can you describe it further please? Oct 10, 2009

Kathleen, just for future visitors, could you please describe the situation further? I mean, does this happen when you open a new file having smart quotes for translation, i.e. the segment you get for translation has regular quotes?

Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 06:27
Member (2010)
Spanish to English
I have the quotes problem too Oct 10, 2009

I've got Kathleen's problem too.

I can see the smart/curly quotes in my Word doc and in the source segments, but when I type in the target I automatically get straight quotes, so I have to copy/paste the curly ones by hand from source to target.

I'd love to know if there is a solution, as it's very time consuming.


Direct link Reply with quote
 

Kathleen Misson  Identity Verified
Spain
Local time: 06:27
Member (2009)
Spanish to English
TOPIC STARTER
further info Oct 10, 2009

Hi Tomás,

When I am translating any documents that contains curly quotation marks, they are curly in the source segment, but when I type them in the target segment, they are straight.

I am not sure if this might be related but in addition to this, the formatting of the text in the source segment is not carried over to the target segment. Ie, the target text has a different font type and size to the original source text.

Tomás Cano Binder, CT wrote:

Kathleen, just for future visitors, could you please describe the situation further? I mean, does this happen when you open a new file having smart quotes for translation, i.e. the segment you get for translation has regular quotes?


[Edited at 2009-10-10 12:00 GMT]

[Edited at 2009-10-10 12:01 GMT]


Direct link Reply with quote
 

Hanna Burdon  Identity Verified
United Kingdom
Local time: 05:27
English to Polish
+ ...
It seems to me... Oct 22, 2009

With regards to formatting, Trados formats text using Tags. Tags define the formatting of the text, regardless of how the text appears to you during translation.

In terms of curly vs straight quotes, I would say Trados doesn't change anything. It's MS Word that automatically changes straight quotes to curly ones (if that's how you have it set); Trados simply uses the character that you type in off your keyboard, i.e. a straight quote. If you want a curly one, you have to type it in. I use the numerical codes to get Polish quotation marks which look „like this” (Alt+0132 and Alt+0148 respectively).


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 06:27
English to Czech
+ ...
Edit the QuickInsert toolbar Oct 22, 2009

Hello everyone,
basically, I used to have the same problem with Czech curly quotes as well. You can, however, edit the QuickInsert toolbar which will then insert the correct quotes. It's working like a charm.


Direct link Reply with quote
 

Kathleen Misson  Identity Verified
Spain
Local time: 06:27
Member (2009)
Spanish to English
TOPIC STARTER
update from Trados support Nov 2, 2009

I received a very helpful email from a trados support person who suggested the quick insert button on the toolbar as Stanislav has also suggested. Here's how he explained it...

Firstly, I don’t have a Spanish to English TM (your Profile is Spanish to English so I assumed this is the correct pair) so I created a new one; this is important because some things can be autolocalised based on the Language Pair.

I don’t have a curly quote option on my keyboard so I created a new “QuickInsert” for it as follows and pinched a nice icon from a website;

Project settings...
File types...
MS word...
Quick insert...
Add...
Custom [curly quotes]
Icon... (find an image of curly quotes and link to it)
Type: text pair
Start text “
End text ”
Check display on toolbar
OK

Hanna's comment here was also helpful to me because it explains why this happens.

Thank you all for your input!


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

trados 2009 curly quotation / smart quotation

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search