preview in Trados Studio 2009
Thread poster: simon tanner

simon tanner  Identity Verified
Italy
Local time: 16:54
Member (2007)
Italian to English
+ ...
Oct 11, 2009

OK, so it's still only the first day, although seeing as I've been using SDL products for 15 years (I got SDLX when it first came out), I was hoping for a more hassle-free transition. Anyway...
The prgramme works fine (if a crash every hour or so is 'fine', but it's early days), but when I so much as open the preview window, every time I confirm a segment I get a message complaining about a problem with the MultiTerm8.dotm file. Whatever I click, it then opens an empty Word document, and this rigmarole is repated for every single segment, making work impossible. Any solutions rather than just forget the preview feature (why didn't I just buy MemoQ, I wonder)?
Thanks for any light yoiu may be able to shed on what I am sure will not be my last query...
Simon


 

Claudia Alvis  Identity Verified
Peru
Local time: 10:54
Member
Spanish
+ ...
SP1 Oct 11, 2009

Hi Simon,

I can't help you out with that problem since I've never seen it, but the Service Pack 1 for Studio is scheduled to be out in a few days, and that should fix the problem.


 

simon tanner  Identity Verified
Italy
Local time: 16:54
Member (2007)
Italian to English
+ ...
TOPIC STARTER
SP1 Oct 11, 2009

Thanks Claudia,
I so hope you're right...


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 16:54
English to Czech
+ ...
I don't think so Oct 12, 2009

I don't think this issue is related to Studio build; to me it seems to be a Word-related problem. Therefore, if I were at your place, Simon, I would disable the MultiTerm.dotm template in Word if you don't need it desperately for your work, i.e. if you don't desperately need to add new terms into your termbase from within Microsoft Word.

 

simon tanner  Identity Verified
Italy
Local time: 16:54
Member (2007)
Italian to English
+ ...
TOPIC STARTER
disabling template Oct 12, 2009

Stanislav - brilliant!
I disabled the template and now the preview works fine. Seeing as I never use Multi Term in Word, this is not a problem.
Thanks!


 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 16:54
English to Czech
+ ...
Glad it has worked Oct 13, 2009

A best-practice tip: I rarely use Word as the translation environment, so I keep all templates stored in a special folder and only copy them back to Word if I need them. My Word installation is therefore clean and - trust me - much faster.icon_smile.gif That's not only the case of Trados, but of other templates too (Acrobat PDF Maker, Ando Tools etc. etc.).

[Upraveno: 2009-10-13 10:11 GMT]


 

Dr JM Chen, PhD  Identity Verified
United Kingdom
Local time: 15:54
Chinese to English
+ ...
The preview works now! Jan 26, 2010

Stanislav Pokorny wrote:

...I would disable the MultiTerm.dotm template in Word if you don't need it desperately for your work...


I'm very glad I found the answer to the problem. The preview is now working after I deleted the MultiTerm.dotm template.

Thank you, Stanislav!

JM Chen


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

preview in Trados Studio 2009

Advanced search







WordFinder Unlimited
For clarity and excellence

WordFinder is the leading dictionary service that gives you the words you want anywhere, anytime. Access 260+ dictionaries from the world's leading dictionary publishers in virtually any device. Find the right word anywhere, anytime - online or offline.

More info »
PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search