Insert / Overwrite problem in Editor mode
Thread poster: Leonardo Duran

Leonardo Duran  Identity Verified
Local time: 12:39
German to English
+ ...
Oct 15, 2009

I just installed SP1 and the first major problem I'm having is that while I'm translating, the system switches between Insert (INS) and overwrite (OVR) mode automatically whenever I click inside the target field (i.e. to reposition the cursor, select text, etc.).

Does anyone know how to deactivate this feature?


Direct link Reply with quote
 

Leonardo Duran  Identity Verified
Local time: 12:39
German to English
+ ...
TOPIC STARTER
Babylon incompatibility Oct 15, 2009

I just realized this issue is the result of another Babylon incompatibility. Hopefully someone knows the fix for this one...

Direct link Reply with quote
 

Emma Goldsmith  Identity Verified
Spain
Local time: 18:39
Member (2010)
Spanish to English
clash with dictionaries Oct 16, 2009

I had a problem double clicking in the target segment and getting the insert/overwrite issue you have reported.

Like you, I found it clashed with a dictionary (Concise Oxford Dictionary in my case) and I disabled this function in the dictionary (double click in an application to open the Dict.)

So now Studio works fine, with insert/overwrite only toggling when I press my "insert" key.


Direct link Reply with quote
 

Leonardo Duran  Identity Verified
Local time: 12:39
German to English
+ ...
TOPIC STARTER
That worked! Oct 16, 2009

Thank you, Emma! That worked and has saved me from going mad (at least until the next hair-pulling Studio experience).

Although Babylon doesn't have the same feature (activation through double-clicking), instead I changed the key combination for activation from Control+Right Mouse Button to Shift+Left Mouse Button (I'm sure other combinations would work, too) and now it doesn't change Insert to Overwrite.

Thanks again,
Leo


Direct link Reply with quote
 

Ehab Tantawy  Identity Verified
Local time: 19:39
Member (2006)
English to Arabic
+ ...
Only Shortcuts!!! Nov 30, 2010

Leonardo Duran wrote:

Thank you, Emma! That worked and has saved me from going mad (at least until the next hair-pulling Studio experience).

Although Babylon doesn't have the same feature (activation through double-clicking), instead I changed the key combination for activation from Control+Right Mouse Button to Shift+Left Mouse Button (I'm sure other combinations would work, too) and now it doesn't change Insert to Overwrite.

Thanks again,
Leo


Dear Leonardo and Emma,

Many thanks for both of you for triggering such issue as it was a big headach for me.

I sent a similar thread here in Proz.com forums long time ago, but no effctive and targeted solution found.

Now, and after trying Leonardo's idea, I found that Ctrl/Shift+Left Mouse Button is the only solution. The core solution is not to use the right mouse button, That Is ALLLLLL!!!!!

Again, many many thanks and I wish for both of you a very nice time.

Best Regards,
Ehab


Direct link Reply with quote
 

Z Hann Cifuentes  Identity Verified
United States
Local time: 12:39
Member (2008)
English to Spanish
+ ...
Same issue with double mouse click Feb 2, 2012

Hello.

I have the same problem. I have tried installing Studio 2009 and 2011 different computers with Widows Vista - Windows 7 and have the same problematic issue with all of them . When I double click in the editor window the source text is copied to the target and it activates the "insert" mode automatically. This does not happen with any other program. I use Trados suite 2007 and WordFast and do not experience the same issue wit the latter. I do not have Oxford Dictionary installed, so I am not clear on how some people here were able to solve the problem. Please explain in detail what steps need to be taken. I also checked the suggested links and could not find any specific solutions. Thanks.


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 18:39
English
See other post Feb 2, 2012

http://www.proz.com/forum/sdl_trados_support/217405-sdl_trados_studio_9:_delete_all_my_translations.html#1885486

Direct link Reply with quote
 

Jo Macdonald  Identity Verified
Spain
Local time: 18:39
Member (2005)
Italian to English
+ ...
Dictionary steals double click and clipboard Apr 27, 2012

In my case an Oxford dictionary causes this issue with Studio 2011.
There is a cool “Watch clipboard and respond to double clicks” function in the Oxford dictionary that looks up a word as soon as you double click it. Double clicking a word in Studio will toggle between INS and OVR. A Zanichelli dictionary without this function doesn’t toggle OVR-INS in studio and closing the Oxford dictionary also eliminates the issue, so in my case the solution is to deactivate this function in the Oxford dictionary or stop double clicking words in Studio.

There is a way to keep the “Watch clipboard and respond to double clicks” function enabled and avoid toggling between INS-OVR, at least with this Oxford dictionary and Studio 2011, and that is to only double click words in the source text.

In fact it’s the “Copy” keyboard shortcut (Ctrl + C) that activates the search function in the dictionary (if enabled), not double clicking the word to select it. Double clicking a word in the source text doesn’t toggle between INS-OVR (it will in the target text) so with the “Watch clipboard and respond to double clicks” function enabled you can search for a word in the dictionary by double clicking to select it then copy it to the clipboard, without toggling between INS-OVR in Studio.

All you really have to do is get out of the habit of double clicking words in the target text.




[Edited at 2012-04-27 11:44 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Insert / Overwrite problem in Editor mode

Advanced search







BaccS – Business Accounting Software
Modern desktop project management for freelance translators

BaccS makes it easy for translators to manage their projects, schedule tasks, create invoices, and view highly customizable reports. User-friendly, ProZ.com integration, community-driven development – a few reasons BaccS is trusted by translators!

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search