trados 2009 unable to change text italics
Thread poster: Kathleen Misson

Kathleen Misson  Identity Verified
Spain
Local time: 10:35
Member (2009)
Spanish to English
Oct 16, 2009

Hi,

I am highlighting italicised text in the targe segment and clicking control+I and/or the italics button in the toolbar to remove the italics but nothing happens. Has anyone else seen this? KNow how to fix it?

Thanks,
Kathleen.


 

Mary Worby  Identity Verified
United Kingdom
Local time: 09:35
Member
German to English
+ ...
Same problem with bold Oct 16, 2009

I've come across the same issue, with bold too, and the only way I've found around it is to copy the source text and take over the formatting from there. Not ideal.

I've just downloaded SP1, here's hoping it helps!


 

Kathleen Misson  Identity Verified
Spain
Local time: 10:35
Member (2009)
Spanish to English
TOPIC STARTER
SP1 doesn't make any difference Oct 16, 2009

Thanks for your reply. Unfortunately I installed SP1 yesterday and it did not resolve this problem. Here's hoping these buggy issues can be ironed out for the next SP :-/

 

Kathleen Misson  Identity Verified
Spain
Local time: 10:35
Member (2009)
Spanish to English
TOPIC STARTER
Response from SDL Oct 16, 2009

I would just like to say that I have had a very nice email from an SDL staff member who has requested further information to look into this issue. I have provided this information and I will update here with any further results.

 

Kathleen Misson  Identity Verified
Spain
Local time: 10:35
Member (2009)
Spanish to English
TOPIC STARTER
Some ideas on this issue Nov 2, 2009

I receieved an email from a very helpful person at Trados and here is what he suggested:

Toggle the icons in the toolbar that turn the tags on or off.

Now I can see all the tags. So, I can insert the correct formatting in several ways. The first is to select my text in the target and then hold down the ctrl button and use the mouse to select the format I want from the source (my favourite) or use ctrl+, and then select the formatting I want.

If you use these methods you will be sure of getting the right formats to suit the source. If you use ctrl+I for italic, or use the QuickInsert then you will only be adding additional tags to your document and may not even notice.

All I did was add more tags to make it Italic. In these cases you either have to use force off or simply show the tags and remove them. I think the best approach is to type the translation and then apply toe appropriate tag settings with Quick Place (ctrl+,).


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

trados 2009 unable to change text italics

Advanced search







Wordfast Pro
Translation Memory Software for Any Platform

Exclusive discount for ProZ.com users! Save over 13% when purchasing Wordfast Pro through ProZ.com. Wordfast is the world's #1 provider of platform-independent Translation Memory software. Consistently ranked the most user-friendly and highest value

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search