Multiple translations for the same source segment - how to determine which ones will be used?
Thread poster: Jerzy Ozana

Jerzy Ozana  Identity Verified
Poland
Local time: 02:50
Member (2007)
English to Polish
+ ...
Oct 16, 2009

I use Tageditor and a TM containing multiple translations for the source segments. I enabled the option when I created the TM but now face a challenge: instead of using target segments with the most recent date (proofed), Workbench keeps applying original (not proofed) ones.

Is there a way to force Workbench to use most recent translations?

I use Trados Freelance 2007 SP2.


Direct link Reply with quote
 

Sylvain Leray  Identity Verified
Local time: 02:50
Member (2003)
German to French
Editing the segment Oct 17, 2009

Jerzy Ozana wrote:

I use Tageditor and a TM containing multiple translations for the source segments. I enabled the option when I created the TM but now face a challenge: instead of using target segments with the most recent date (proofed), Workbench keeps applying original (not proofed) ones.

Is there a way to force Workbench to use most recent translations?

I use Trados Freelance 2007 SP2.


Hi Jerzy,

I had this problem once and (another) Jerzy helped me to solve it. Here ist the link:
http://www.proz.com/forum/sdl_trados_support/42723-multiple_translations_allowed:_little_question.html

Read in particular the 2nd paragraph of Jerzy's post, which is a step-by-step explanation.

Hope it helps!

Sylvain





[Modifié le 2009-10-17 10:06 GMT]


Direct link Reply with quote
 

Jerzy Ozana  Identity Verified
Poland
Local time: 02:50
Member (2007)
English to Polish
+ ...
TOPIC STARTER
The keyboard shortcut won't work... Oct 17, 2009

Hi Sylvain,

Thank you very much for this hint and link to Jerzy's post.

What's interesting, the shortcut (Alt+PgDown) does not work with my TM. For some segments I am simply sure I proofed them so I have to run a concordance search on the whole segment and only then the proofed version is shown (with the source segment being identical, down to the last detail!).

This is really annoying as I am starting to translate another manual with several thousand segments, out of which almost 90% are 100% matches (quite many of them changed at the proofreading stage...).

Do you have an idea what is it that stops Workbech from showing the other 100% match?

Thank you in advance for your support.

Jerzy


Direct link Reply with quote
 

T F F  Identity Verified
Italy
Local time: 02:50
English to Italian
Export > Import Oct 17, 2009

Hi Jerzy,

unfortunatelly I don't have a direct solution for your problem...
Perhaps a workaround could help you anyway...I have not tested it: it's just an idea you could think about and - if you want- give it a try on a backup copy of your resource (TM). I read you have "most recent" 100% segment you would like to use instead of the oldest one...

And so, if you have lots of segments created by "someone", changed by "someone", or created on ">date", well you have the "criterion" you need to Export them into a txt file. Just click on WB > File > Export and input these data in order to tell the Workbench what you are searching for.

Now, you are ready to re-import the txt just created, selecting the "Overwrite" radio button in the "Existing translation units" option (WB > File > Import).

These way you'd have your TM with only one translation (the exported and re-imported one) for the existing 100% TUs (it will not work if WB will not find a 100% macth between existing and importing TUs).

Don't forget to backup your resource before trying this...It's Saturday, I don't want you blame on me!


Direct link Reply with quote
 

Grzegorz Gryc  Identity Verified
Local time: 02:50
French to Polish
+ ...
Attributes Oct 17, 2009

Sylvain Leray wrote:


I had this problem once and (another) Jerzy helped me to solve it. Here ist the link:
http://www.proz.com/forum/sdl_trados_support/42723-multiple_translations_allowed:_little_question.html

Read in particular the 2nd paragraph of Jerzy's post, which is a step-by-step explanation.[/quote]

I think the problem is, unlike in DVX, you can't set the matching preferences related to the older/newer segments, so. I think the only serious way to force the newer units is to use attributes (and penalties).

Cheers
GG


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Multiple translations for the same source segment - how to determine which ones will be used?

Advanced search







Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »
CafeTran Espresso
You've never met a CAT tool this clever!

Translate faster & easier, using a sophisticated CAT tool built by a translator / developer. Accept jobs from clients who use SDL Trados, MemoQ, Wordfast & major CAT tools. Download and start using CafeTran Espresso -- for free

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search