(80005): This Microsoft Word document cannot be opened because it is protected.
Thread poster: T F F

T F F  Identity Verified
Italy
Local time: 07:55
English to Italian
Oct 17, 2009

Hi all,

I have a 2 pages MS Word document.

Problem:
Tag Editor refuses to open it reporting the 80005 error
Studio refuses to open it reporting the 80005 error
Trados MS Macro + WB...handles it without problems!

Ms Word 2003 offers me the prompt dialog to unprotect the document, while the same document (I mean the same file!) opened in MS Word 2007 doesn't appear to be protected at all (but if you try opening this in Tag Editor or Studio, you get the 80005 error again!)

Problem (and solution!) known?

Thanks in davance,
RR


Direct link Reply with quote
 

xxxL.G.F.  Identity Verified
Spain
English to Spanish
+ ...
office Oct 17, 2009

Hello Renato,

To open your word document, you shold use Office 2003 (where the Trados tool bar appears) and not TagEditor.

I had that problem as well and it was because I had two different versions of Office installed.

I hope I can help you out with this information.


Direct link Reply with quote
 

Giuliana Buscaglione  Identity Verified
Austria
Local time: 07:55
Member (2001)
German to Italian
+ ...
Surely not protected? Oct 19, 2009

Hello Renato,

I presume you closed the *doc before trying to import it into TE and also checked in MSWord 2003 whether the document protection was on/off...? In case it was on, and you switched it off, close both MSWord and TE and re-start TE. It normally solve the problem. If not, copy & paste the text into a new *doc.

BTW, can you process the *doc directly in MSWord (2003 or 2007) with TWB?

Similarly, sometimes TE tells me it can't open a *doc because track changes is on and won't import the file, even if I had switched track changes off and closed / re-opened TE. The only solution I have found so far was to copy and pate the text into a new *doc

BTW, which build are you running? I remember that there have been some TE issues with Word, solved via hotfix, so make sure the run the most recent build (of Suite 2007)

Giuliana




[Edited at 2009-10-19 01:54 GMT]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 07:55
English to Czech
+ ...
Try to kill Word Oct 19, 2009

Hi RR,
try to kill the winword.exe process in the Task Manager before you try opening the DOC file.
Otherwise, I suggest that you open the DOC, save it to a different location on your HDD and try to open the copy. Let's see if that works.


Direct link Reply with quote
 

T F F  Identity Verified
Italy
Local time: 07:55
English to Italian
TOPIC STARTER
Thanks a lot L.G.F. and Giuliana ...but... Oct 19, 2009

L.G.F. wrote:
To open your word document, you shold use Office 2003 (where the Trados tool bar appears) and not TagEditor.

Tag Editor usually performs better than MS Word Macro. Anyway, I need to use Tag Editor here.
L.G.F. wrote:
I had that problem as well and it was because I had two different versions of Office installed.

I'm afraid this is not my case: I used separate machines, one with MS Word 2003 and one other with Ms Word 2007. The results are described in my previous message.

Giuliana Buscaglione:
I presume you closed the *doc before trying to import it into TE and also checked in MSWord 2003 whether the document protection was on/off...?

Yes, I did. As I said in my previous message, the protection results ON in Ms Word 2003 (I try to unprotect the document, and I get the "Insert Password" prompt) and OFF in MS Word 2007. Either I open the *.doc or the *.docx, Studio and Tag Editor answer with "(80005)".
Giuliana Buscaglione wrote:
If not, copy & paste the text into a new *doc.

Unfortunately this is not a solution for me, because - even if use the deepest MS Word Copy & Paste options - there are still some formattings not copied into the new document.
Giuliana Buscaglione wrote:
BTW, can you process the *doc directly in MSWord (2003 or 2007) with TWB?

As I said, "Trados MS Macro + WB...handles it without problems!"...the only problem actually being that - once you translated the document using the MS Word Macro - the WorkBench does not clean up the the file! So I would have just a (useless) Bilingual doc.
Giuliana Buscaglione wrote:
Similarly, sometimes TE tells me it can't open a *doc because track changes is on and won't import the file, even if I had switched track changes off and closed / re-opened TE. The only solution I have found so far was to copy and pate the text into a new *doc

I'm afraid this is not my case here...
BTW, you have another workaround to try in case of "ghost" track change issues: forcing the MS Word filter in Trados (Select the "Process documents with non accetepted or rejected changes" checkbox)...You have to be sure that there are not track changes, otherwise they will be treated as text, and therfore counted and translated.

Giuliana Buscaglione wrote:
BTW, which build are you running? I remember that there have been some TE issues with Word, solved via hotfix, so make sure the run the most recent build (of Suite 2007)

I'm using: Tag Editor 8.3.0.863 - Studio 2009 (I tried both without and with SP1).

I have solved the problem using MemoQ (the 4FREE edition: it opened -> translated -> saved the target file - without any error message)...But honestly, working on a PROFESSIONAL Suite / Studio version, I still would like to know that there is a way to handle "this document" in Trados!

Thanks for the received support and for any further coming one...
RR

[Modificato alle 2009-10-19 10:22 GMT]


Direct link Reply with quote
 

T F F  Identity Verified
Italy
Local time: 07:55
English to Italian
TOPIC STARTER
Thanks Stanislav, but... Oct 19, 2009

Stanislav Pokorny wrote:
Hi RR,
try to kill the winword.exe process in the Task Manager before you try opening the DOC file.


I enjoyed shooting on Word...but unfortunately it died in vain!

Stanislav Pokorny wrote:
Otherwise, I suggest that you open the DOC, save it to a different location on your HDD and try to open the copy. Let's see if that works.


Didi it...Saved elsewhere...Saved as RTF and then back as DOC...Saved as DOCX and then back as DOC...Saved as DOCX -> RTF - > DOC........

And - subquery - anyone knowing why Tag Editor takse so long to open - most often it simply does not open - RTF files? (I'm nottalking about this speciic "protected" document but different ones...please note that I have tried switching on and off the "TRADOSTag XML workflow for Workbench RTF files")?


Still hoping a solution does exist ...


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 07:55
English to Czech
+ ...
Send me the file Oct 19, 2009

Hi Renato,
if the content of the file is not too sensitive, send it to me along with the information on the language pair (including local variants) and I will see what I can do. Perhaps I'll have more luck.
You have my e-mail address, don't you?


Direct link Reply with quote
 

T F F  Identity Verified
Italy
Local time: 07:55
English to Italian
TOPIC STARTER
...That is what (Proz) friend are for! Oct 19, 2009

Stanislav Pokorny wrote:
Hi Renato,
if the content of the file is not too sensitive, send it to me along with the information on the language pair (including local variants) and I will see what I can do. Perhaps I'll have more luck.
You have my e-mail address, don't you?


Hi Stanislav, you are very very kind: unfortunately this is a very confidential market research report...I cannot discolse it or I'll end as the winword process!
Anyway I really appreciate your interest and availability!


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 07:55
English to Czech
+ ...
Never mind Oct 19, 2009

Okay then. You know where to find me next time.

Direct link Reply with quote
 

Jan Ramza
Slovakia
Local time: 07:55
Member (2013)
English to Slovak
+ ...
Create a new word document and insert the text from the protected word document. Jul 15, 2014

This proved to be an effective solution when using the Studio.
First you need to create a new, blank Microsoft Word document. Next, click the Insert tab, then Text from file. Browse to the protected file and select it. This will import the text into the new document, which can be subsequently worked on in the Studio.

[Edited at 2014-07-15 22:43 GMT]


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

(80005): This Microsoft Word document cannot be opened because it is protected.

Advanced search







memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »
SDL Trados Studio 2017 only €415 / $495
Get the cheapest prices for SDL Trados Studio 2017 on ProZ.com

Join this translator’s group buy brought to you by ProZ.com and buy SDL Trados Studio 2017 Freelance for only €415 / $495 / £325 / ¥60,000 You will also receive FREE access to our getting started eLearning program!

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search