Trados Studio 2009 & MT SP1 Installation Issue
Thread poster: Rita Fejér
Rita Fejér
Local time: 04:07
German to Hungarian
+ ...
Oct 19, 2009

I installed the Studio 2009 and MT 2009 SP1 (on Windows XP). What happened is, that the installer deleted all entries in my Startup Menue and from the Desktop. Whereas I can start Studio 2009, because I had it in my most used programs list, I cannot start MT anymore. I tried to look up the executable in the installation directory, but starting that one caused a windows error with the known screen of asking of I want to send this error to Microsoft and MT would not start.

So my question:

How can I restore the Startup Menue entries for Trados 2009? and how can I start MT?
For the time being, my MT is not usable!!!

[Bearbeitet am 2009-10-19 12:13 GMT]


Direct link Reply with quote
 

SDL Community  Identity Verified
United Kingdom
Local time: 04:07
English
SDL Trados Support Oct 19, 2009

Hi Rita,

Please check that SDL Multiterm 2009 SP1 was installed correctly by going to:

Windows XP : Start > Control Panel > Add/Remove Programs

Windows Vista Start > Control Panel > Programs and Features

You should see SDL Multiterm 2009 SP1 in the list along with other SDL Multiterm components. If you do not see this in the list then please install SDL Multiterm 2009 SP1 again.

Creating a shortcut:
You can find the Multiterm.exe file in the following folder:

C: > Program Files > SDL > SDL MultiTerm > MultiTerm8 > MultiTerm.exe

There are a few ways of creating shortcuts. One way is to right click on this file and choose "Create Shortcut". Please drag the new shortcut onto your desktop or into your Start bar.

I hope this helps.

Many Thanks,

Gareth Powell
SDL Support Team

[Edited at 2009-10-19 14:08 GMT]


Direct link Reply with quote
 
Rita Fejér
Local time: 04:07
German to Hungarian
+ ...
TOPIC STARTER
Thanks, but... Oct 19, 2009

Thanks for your reply Gareth.

Studio SP1 has been installed and is working well. MT SP1 has also been installed, but if I create the shortcut you mentioned, and try to start MT, it crasches with the message:

"Object reference not set to an instance of an object"


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Trados Studio 2009 & MT SP1 Installation Issue

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
WordFinder
The words you want Anywhere, Anytime

WordFinder is the market's fastest and easiest way of finding the right word, term, translation or synonym in one or more dictionaries. In our assortment you can choose among more than 120 dictionaries in 15 languages from leading publishers.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search