studio 2009 sp1 installed without a problem
Thread poster: Emma Goldsmith

Emma Goldsmith  Identity Verified
Spain
Local time: 06:34
Member (2010)
Spanish to English
Oct 20, 2009

Just thought it might be worth saying that I've just installed Studio and Multiterm SP1 without a glitch.

So often posts are about problems it makes you wonder if anyone is out there working happily. I had the beta SP1 installed and was worried about installing all over again, especially after reading throught the posts here.

After downloading the files, it took me 15 minutes at the most to be up and running again (and I'd set aside the whole day to do this... so now I can have some time off!)

So this is to encourage anyone who has similar fears in the back of their mind.
SP1 is definitely worth it and the installation might well go really smoothly!


Direct link Reply with quote
 

Mary Worby  Identity Verified
United Kingdom
Local time: 05:34
Member
German to English
+ ...
Likewise Oct 20, 2009

Good point. I too have had no problems and my system is now running more stably than before.

Direct link Reply with quote
 

Carsten Behrend  Identity Verified
Germany
Local time: 06:34
English to German
+ ...
Project Creation? Oct 20, 2009

Dear Emma,

I noticed that some issues were connected to the fact that projects could not be created properly anymore or at least projects with "complicated" settings.

Were you successful in creating several projects with the new SP1?

Carsten

[Edited at 2009-10-20 15:59 GMT]


Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 06:34
English to Czech
+ ...
Projects no problem Oct 20, 2009

Hi Carsten,
I don't know about Emma, but I've created around ten different projects since the release of SP1, some of them with quite complicated settings. I've also created and received five project packages with "no problems whatsoever".


Direct link Reply with quote
 

julienwp
France
Local time: 06:34
English to French
Works like a charm Oct 20, 2009

Hi all!

The update was a breeze. SP1 works great for me too. I didn't have much time to play with project settings, but as far as stability is concerned, I'm impressed: not a single crash in days (since SP1 beta)...

Regards.


Direct link Reply with quote
 

Caroline Lakey  Identity Verified
France
Local time: 06:34
French to English
Me too! Oct 21, 2009

I'm also really pleased with SP1 - 6000 words without a crash, whereas before I was lucky to get 60.
Hooray!


Direct link Reply with quote
 
Niels Stephan  Identity Verified
Germany
Local time: 06:34
Member (2009)
English to German
Kind of ironic Oct 21, 2009

5 answers and nobody finds it ironic that it is even necessary to create a thread with that very title?

Direct link Reply with quote
 

Stanislav Pokorny  Identity Verified
Czech Republic
Local time: 06:34
English to Czech
+ ...
Yes Oct 21, 2009

Hi Niels,
funny thing, isn't it. Shouldn't be smooth installation sort of expected?


Direct link Reply with quote
 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

studio 2009 sp1 installed without a problem

Advanced search







TM-Town
Manage your TMs and Terms ... and boost your translation business

Are you ready for something fresh in the industry? TM-Town is a unique new site for you -- the freelance translator -- to store, manage and share translation memories (TMs) and glossaries...and potentially meet new clients on the basis of your prior work.

More info »
memoQ translator pro
Kilgray's memoQ is the world's fastest developing integrated localization & translation environment rendering you more productive and efficient.

With our advanced file filters, unlimited language and advanced file support, memoQ translator pro has been designed for translators and reviewers who work on their own, with other translators or in team-based translation projects.

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search