Help!! Studio SP1 won't prepare files!
Thread poster: xxxjimmya

xxxjimmya
German to English
Oct 21, 2009

I installed Studio SP1 expecting an improvement - and while I continued working on an existing project there were fewer crashes.

Then I tried to create a new project, but when the time comes to prepare the files (analyze, pretranslate, etc.) I get the error message "An error occured during deserialization of the segmentation rules".

I tried restarting Studio, restarting Windows, adding a file to an existing project, adding files with a range of different formats (inx, doc, rtf, txt).

Has anyone else seen this?

Thanks!

James


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:52
Member (2003)
Polish to German
+ ...
Try with a different TM Oct 21, 2009

What you get as error is an error coming from segmentation rules from a TM.
You can also try to reset the segmentation rules to their default setting - open the TM in TM view, go to settings, chose language ressources and open segmentation rules, then press reset.


 

xxxjimmya
German to English
TOPIC STARTER
Thank you Oct 21, 2009

I restored the default segmentation rules, and it works now.

Strange that it suddenly stopped working - but I don't mind as long as it can be fixed!

Thank you so much for your time!

James


 
sp1 bug Oct 23, 2009

Having installed SP1, I attempted to open a dozen or so of the projects I had created using Trados Studio. I also got the "An error occurred during deserialization of the segmentation rule." error. (Nothing in the documentation about this). The same thing occurred when creating new projects. Trados Studio SP1 did not work until I had reset the segmentation rules to their defaults (jettisoning in the process all of my custom settings.)

[Edited at 2009-10-23 12:17 GMT]


 

Jerzy Czopik  Identity Verified
Germany
Local time: 10:52
Member (2003)
Polish to German
+ ...
Not a SP1 bug, but more Studio RC bug Oct 23, 2009

I would see it the oposite way: this was a bug in Studio, which is no more present in SP1.
You can recreate those settings:
Export TM to tmx
Create a new TM, using the old one as a template
Import the tmx
This should recreate also the segmentation rules (I at least hope so)


 

Keneva Kunz  Identity Verified
Local time: 08:52
Icelandic to English
+ ...
more on this "deserialisation" error message Oct 27, 2009

Hi, I also get this message - and reset the settings to default (for each individual TM), but had to restart as well.


Regards,
Keneva Kunz

[Edited at 2009-10-27 16:55 GMT]


 


To report site rules violations or get help, contact a site moderator:


You can also contact site staff by submitting a support request »

Help!! Studio SP1 won't prepare files!

Advanced search







PerfectIt consistency checker
Faster Checking, Greater Accuracy

PerfectIt helps deliver error-free documents. It improves consistency, ensures quality and helps to enforce style guides. It’s a powerful tool for pro users, and comes with the assurance of a 30-day money back guarantee.

More info »
Déjà Vu X3
Try it, Love it

Find out why Déjà Vu is today the most flexible, customizable and user-friendly tool on the market. See the brand new features in action: *Completely redesigned user interface *Live Preview *Inline spell checking *Inline

More info »



Forums
  • All of ProZ.com
  • Term search
  • Jobs
  • Forums
  • Multiple search